Page 3 of 91 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 28 53 ... LastLast
Results 41 to 60 of 1816
  1. #41
    Join Date
    Apr 2009
    Location
    Bellville
    Age
    62
    Posts
    11,630
    Thanked: 727

    Default

    Quote Originally Posted by DVR View Post
    Ek sit nou skoon in lag vir myself : 'n gloplug is daai ding wat by jou naaltjie uitkruip as dit volmaan is dan blaf hy vir jou ba#@#$%@s.
    Nee Dirk, jy's verkeerd, dis nie 'n glo plug nie, dis 'n tjommie (daai ding wat in die "navel fluff" slaap)
    Ian, I have HEARD of glo plugs, but never seen them. Also do not know what they're for - sounds like something that a firefly might have ...........
    Last edited by ThysleRoux; 2011/10/31 at 08:42 PM.

  2. #42
    Join Date
    Oct 2006
    Location
    CAPE TOWN ,SOUTH AFRICA
    Age
    70
    Posts
    14,090
    Thanked: 570

    Default

    Quote Originally Posted by DVR View Post
    Ek sit nou skoon in lag vir myself : 'n gloplug is daai ding wat by jou naaltjie uitkruip as dit volmaan is dan blaf hy vir jou ba#@#$%@s.



    Holy Moly lucky that i dont have this device in my vehicle.
    DVR thanks for the graphic explanation
    ORA
    -------------------------
    Ian

  3. #43
    Join Date
    Aug 2011
    Location
    Waterkloofridge Pretoria
    Age
    58
    Posts
    750
    Thanked: 0

    Default

    Op die 2.5 maak die fuel gauge maar so. Sy weerstand drade slyt deur, en ja hy kos so R1600.00. Help nie om een by scrapyard te koop. dit is te veel moeite om die tank af te haal en dan hou die tweedehandse een net maand of twee. Onthou net daar is twee tipes, Links om een en regs om een. Ek het myne eerstekeer self reggemaak, so jaar gehou. Toe koop ek twedehandse een en whala, hy is ook stuppend. Toe koop ek nuwe een, en probleem opgelos. Tank afgehaal........ses keer. Kon baie gespaar het as ek dadelik nuwe gekoop het. Dit is nogal shlep om tank af te haal, maar die terugsit, dan waai 'n paar velle.
    Pieter Swart.
    2011 Amarok Bi Turbo 4 Motion
    Julle ouens wat dink julle weet alles maak ons ouens wat alles weet die donner in!!!
    Dis 'n manne ding! As Swambo saamgaan kos dit twee maal so veel en dis net die helfte so lekker!!!

  4. #44
    Join Date
    Dec 2009
    Location
    Benoni
    Age
    60
    Posts
    2,805
    Thanked: 250

    Default

    Dit is 'n baie goeie punt !! se so bietjie vir ons die links om een en regs om een ?? is dit waar hy in die tank inskroef ?? en is daar enige model gekoppel aan die links en regs?? En terywyl ons op die fuel gauge is kom ons hoor wat se julle manne hoeveel Km voor jou gauge sak as jou bakkie vol is ?

  5. #45
    Join Date
    Dec 2009
    Location
    Benoni
    Age
    60
    Posts
    2,805
    Thanked: 250

    Default

    Hierdie ou thread op die 2.5 se speedo het sulke mooi fotos dat ek dit ook graag hier wil ko
    95% of the time it is where the wires goes into the pickup on the gearbox, another 4% it is the speedo and 1% it is the loom. And yes it can be fixed !! you will find that on the speedo drive it is sealed, dont let that fool you. Dig the sealant out untill you reach the points where the wires are solderd on the contact points, and this is where the bad connection normaly is. I'm not saying that it is the problem in your case, but make sure it is not before you dig to deep.
    DVRView Public ProfileSend a private message to DVRFind all posts by DVRAdd DVR to Your Contacts
    #8
    01-08-10, 01:55 PM
    DVR
    Member
    Join Date: Dec 2009
    Location: Nigel
    Age: 51
    Posts: 216



    There is also a very simple test to do : you see the pickup or sender unit is nothing more that a small generator, and there is two wires on it , the one is signal send and the other earth. Take a LED tester or a multimeter set it on AC volts connect to the two wires and turn the gear !! and you should get a reading , very low because you turning it very slow. Then what is very important , and I nearly forgot about it, is the fact that the earth wires on the 2.5 TDI are sometimes missing in action . Don't stess and don't try do find it in the loom, you are going to stipp thre whole bakkie. Im not sure which one of the two wires is earth, but that does not matter , because you can do no harm to anything, take the first one you see and earth it straight to the body,if your speedo works you guessed right , if not take the other one. This is alo a old trick on these bakkies that could safe you a speeddrive or gauge's , or safe you a long story from a stealer or auto electrician.
    DVRView Public ProfileSend a private message to DVRFind all posts by DVRAdd DVR to Your Contacts

    #9
    05-08-10, 08:20 AM
    jdjoubert
    Member
    Join Date: Nov 2006
    Location: Perth, Australia
    Age: 35
    Posts: 1,405



    Thank you DVR. One can always depend on you for some very nice technical advice. I will give it a try this weekend and post again.
    __________________
    JEEP CHEROKEE XJ 4.0 CLASSIC
    "BOESMAN" is sy naam
    jdjoubertView Public ProfileSend a private message to jdjoubertFind all posts by jdjoubertAdd jdjoubert to Your Contacts

    #10
    05-08-10, 12:55 PM
    jdjoubert
    Member
    Join Date: Nov 2006
    Location: Perth, Australia
    Age: 35
    Posts: 1,405



    DVR, if the 'positive' wire is the damaged one somewhere inside the loom, then can I just reroute a 'new' wire directly into the speedo cluster some how?
    __________________
    JEEP CHEROKEE XJ 4.0 CLASSIC
    "BOESMAN" is sy naam
    jdjoubertView Public ProfileSend a private message to jdjoubertFind all posts by jdjoubertAdd jdjoubert to Your Contacts

    #11
    06-08-10, 12:54 PM
    DVR
    Member
    Join Date: Dec 2009
    Location: Nigel
    Age: 51
    Posts: 216



    That is correct, you can do that !! because trying to find a broken wire in a loom is a nother story. But first check the earth, because that is 80% of the time the problem. Remember the wire you call positive is not realy + although it does carry a positive signal signal from the speedo drive , I'm not 100% sure but i think 2.8 volts .
    DVRView Public ProfileSend a private message to DVRFind all posts by DVRAdd DVR to Your Contacts

    #12
    06-08-10, 03:24 PM
    jdjoubert
    Member
    Join Date: Nov 2006
    Location: Perth, Australia
    Age: 35
    Posts: 1,405



    Thanks to DVR I managed to fix the problem.

    As this was a problem that surfaced the day I bought the bakkie, I went to the dealers for a quote.

    R1400 for new speedo sensor.
    R280 to fit new sensor.


    I did as DVR said and soon found the problem.

    I hooked the sensor up to a multimeter and spinned it. The voltage reading was very erratic and never went over 1v.

    I then pulled a bit on the 2 wires and the one came loose without any effort.

    This is the sensor with the loose wire
    This image has been resized. Click this bar to view the full image. The original image is sized 1024x768 and weights 59KB.
    This image has been resized. Click this bar to view the full image. The original image is sized 1024x768 and weights 70KB.



    At the back where the two wires go in, it feels like some kind of rezin plug. I took a skrewdriver and pulled it out.
    This image has been resized. Click this bar to view the full image. The original image is sized 1024x768 and weights 76KB.



    After removing the 'plug', you can clearly see all the corrosion between the contact points. It does look like it is 'worn' off and not making decent contact.
    This image has been resized. Click this bar to view the full image. The original image is sized 1024x768 and weights 86KB.


    The two protruding contacts is further sealed by some kind of soft silicone and I removed this too.
    This image has been resized. Click this bar to view the full image. The original image is sized 1024x768 and weights 88KB.
    This image has been resized. Click this bar to view the full image. The original image is sized 1024x768 and weights 75KB.



    After cleaning out all the silicone, I soldered two new wires onto the contacts and then soldered those 2 wires onto the existing ones.
    This image has been resized. Click this bar to view the full image. The original image is sized 1024x768 and weights 92KB.
    This image has been resized. Click this bar to view the full image. The original image is sized 1024x768 and weights 82KB.



    I then resealed the top of the sensor with a gluegun and reinstalled it onto the gearbox after the glue was hard.
    This image has been resized. Click this bar to view the full image. The original image is sized 1024x768 and weights 59KB.

    This image has been resized. Click this bar to view the full image. The original image is sized 1024x768 and weights 54KB.

    This image has been resized. Click this bar to view the full image. The original image is sized 1024x768 and weights 90KB.


    I did, however first test the sensor before I soldered and insulated everything up to make sure I connected the correct wires to each other.

    Thanks again DVR. You saved me a lot of money.
    Now my bakkie has about 1500km less on the clock.

    Problem solved!!
    Attached Thumbnails





    __________________

    m post !!

  6. #46
    Join Date
    Jul 2010
    Location
    Port Elizabeth
    Age
    44
    Posts
    5,028
    Thanked: 57

    Default

    Quote Originally Posted by ThysleRoux View Post
    Nee Dirk, jy's verkeerd, dis nie 'n glo plug nie, dis 'n tjommie (daai ding wat in die "navel fluff" slaap)

    Nee wat Oom Thys, 'n tjommie is iets heentemal anders!! Hy hou jou mos uit die k-a-k uit!!
    Last edited by BushFire; 2011/11/01 at 04:50 PM.
    '98 Nissan Patrol 4.2d GU Y61
    “Donkie”
    Life is a journey, not a destination!!
    Try slowing down once in a while
    and soak up your surroundings.
    You might just surprise yourself.

  7. #47
    Join Date
    Dec 2009
    Location
    Benoni
    Age
    60
    Posts
    2,805
    Thanked: 250

    Default

    Man ek het lekker geloaf die week. Die een is einlik vir Juan met die RFW lig wat aanbly. Nou kom ons verstaan eestens die werking van die storie , nou sien die ding staan so !!! as jou bakkie in 4x4 is , is daar 'n switch bo op die transfercase , wat as jy die RFW knoppie druk , vir die control unit van die hele affere se hy kan nou maar daai solinoid laat inskop , wat weer in ruil die vacuum pypie aktiveer wat die actuator op die diff vertel trek die coupler op die half shaft. Magtig dit is so helse storie geen wonder die goed wil parymaal nie werk nie.
    Ok nou gaan ek hom nog meer vereenvoudig , want ons wil twee goed met hierdie post bereik , by name ons wil Luan se RFW lig wat aanbly uitsorteer , en ons wil mos die probleem in die bos kan uitsorteer as jy in die modder vassit in Botswana as die ding nie wil engage nie. Goed kom ons begin eers !! soos in die geval , die lig wil nie af nie : vat die twee pypies op die solenoid en draai hulle om (nee jy kan geen skade doen nie , as jou lig afgaan is daar niks fout ondertoe nie , en die probleem is tussen switch en solenoid , wat ook 'n rare verskuinsel is , dit is 98 % van die tyd of 'n pypie of 'n draadtjie van die switch af.
    As ons in die bos staan en die elektriese goed laat ons in die steek doen die volgende , jy sien die actuator op die diff werk so !! as jy die een pypie vacuum gee trek hy en as jy die ander pyp vacuum gee kom hy terug. So dit is maklik as jy staan en jou voor wiele wil nie trek nie (trial en error watter een trek of stoot ) maar sit direkte vacuum op een van die twee pype om te ingage en anders om om hom te ontkoppel. Hoop julle verstaan anders sal ons maar net moet nog 'n bush mechanics naweek moet reel om al die goed vir julle eersdaans te wys.

  8. #48
    Join Date
    Aug 2011
    Location
    Waterkloofridge Pretoria
    Age
    58
    Posts
    750
    Thanked: 0

    Default

    Hi DVR, ek will net bedank, en as jy naby was het ek jou sommer oopmond soen gegee. My Mazda het hier einde winter sekant gesukkul on te start in die oggend, en as hy vat dan so bietjie wit gerook en bietjie gehoes en gepoep. Ek weet toe sommer dit moet glow plugs wees. Kon toe net by Midas stel kry wat my toe heelwat uit sak jaag maar nie NGK's. Ingesit en daar is hy reg. So week terug dink so twee drie dae voor jou artikel wil die donner niks weet om in oggend te vat. Woensdag moes ek Pretoria toe, en toe ek by Ford in Silverton verbyry slaan jou artikel my tussen blaaie en ek stop net daar. Koop die stel NGK's, maar bietjie duurderas wat jy gese het maar goedkoper as die junk wat ek maand gelede by Midas gekoop het. Ek haal die ou plugs uit en toets hulle!!!!!! Al vier goners en werk nie. Sit toe die nuwe NGK's, en het sommer die toetsliggie by en toets soos jy gese het, en walla allesloop seepglad, en as jy die sleutel tik dan start sy. Ek het al gevrees dat die pomp of injectors gegaan het. Baie dankie vir die raad, jy't my lewe gered. Het sommer die artikel geprint en in my file gebere. Thx again.
    Pieter Swart.
    2011 Amarok Bi Turbo 4 Motion
    Julle ouens wat dink julle weet alles maak ons ouens wat alles weet die donner in!!!
    Dis 'n manne ding! As Swambo saamgaan kos dit twee maal so veel en dis net die helfte so lekker!!!

  9. #49
    Join Date
    Aug 2011
    Location
    Waterkloofridge Pretoria
    Age
    58
    Posts
    750
    Thanked: 0

    Default

    Hi DVR, soos ek in my post gese het soms propeer 'n mens geld spaar maar dan kos dit jou baie meer aan die einde van die dag en nog klomp moeite ook. Hierdie tank units hou selde langer as 100 -150000km. Die gauge werk as hy vol is, maar as hy so by half kom val hy na zero. Ek het hom uitgehaal en sien toe die draadtjies is deurgeslyt en dan verloor hy kontak sodra die vlak tot daar daal. Ek kon die blokkie met die windings net omdraai en soldeer toe die af draadtjie aan die agterkant. Hy werk toe weer so 100000Km en toe gee hy weer die gees. Koop een by scrapyard vir R400. Haal tank af en sit hom in. Tank terug en toets hom, werk nie. Weer die tank en unit uit en maak hom oop. Draadtjie ook deurgeslyt. Sukkel en soldeer hom ook maar hy werk steeds net tot die vlak by half kom. Ek gaan koop toe maar nuwe by stealers, dink so R1600. Toe ek uitloop sien ek maar hierdie een se float sit teenoorgestelde kant. Dis waar die link en regs vandaan kom. Ek gaan toe terug en vra die ou want hierdie een is teenoorgesteld van myne. O, se hy dan vat joune die ander een, en hy gaan haal toe die regte een. Hulle is identies, maar spieelbeelde van mekaar. Ek kan egtre nie se watter modelle gebruik watter een nie. ek het toevallig gesien hy is anderster om. My bakkie doen so 180 - 200km voor die naald begin beweeg.
    Last edited by KEKPIET; 2011/11/05 at 08:55 PM.
    Pieter Swart.
    2011 Amarok Bi Turbo 4 Motion
    Julle ouens wat dink julle weet alles maak ons ouens wat alles weet die donner in!!!
    Dis 'n manne ding! As Swambo saamgaan kos dit twee maal so veel en dis net die helfte so lekker!!!

  10. #50
    Join Date
    Jul 2010
    Location
    Port Elizabeth
    Age
    44
    Posts
    5,028
    Thanked: 57

    Default

    Quote Originally Posted by DVR View Post
    Man ek het lekker geloaf die week. Die een is einlik vir Juan met die RFW lig wat aanbly. Nou kom ons verstaan eestens die werking van die storie , nou sien die ding staan so !!! as jou bakkie in 4x4 is , is daar 'n switch bo op die transfercase , wat as jy die RFW knoppie druk , vir die control unit van die hele affere se hy kan nou maar daai solinoid laat inskop , wat weer in ruil die vacuum pypie aktiveer wat die actuator op die diff vertel trek die coupler op die half shaft. Magtig dit is so helse storie geen wonder die goed wil parymaal nie werk nie.
    Ok nou gaan ek hom nog meer vereenvoudig , want ons wil twee goed met hierdie post bereik , by name ons wil Luan se RFW lig wat aanbly uitsorteer , en ons wil mos die probleem in die bos kan uitsorteer as jy in die modder vassit in Botswana as die ding nie wil engage nie. Goed kom ons begin eers !! soos in die geval , die lig wil nie af nie : vat die twee pypies op die solenoid en draai hulle om (nee jy kan geen skade doen nie , as jou lig afgaan is daar niks fout ondertoe nie , en die probleem is tussen switch en solenoid , wat ook 'n rare verskuinsel is , dit is 98 % van die tyd of 'n pypie of 'n draadtjie van die switch af.
    As ons in die bos staan en die elektriese goed laat ons in die steek doen die volgende , jy sien die actuator op die diff werk so !! as jy die een pypie vacuum gee trek hy en as jy die ander pyp vacuum gee kom hy terug. So dit is maklik as jy staan en jou voor wiele wil nie trek nie (trial en error watter een trek of stoot ) maar sit direkte vacuum op een van die twee pype om te ingage en anders om om hom te ontkoppel. Hoop julle verstaan anders sal ons maar net moet nog 'n bush mechanics naweek moet reel om al die goed vir julle eersdaans te wys.
    Damkie Oom Dirk. Die naweek was maar bietjie hectic. Hopelik sal ek 'n kaansie kry in die week om te toets!!
    '98 Nissan Patrol 4.2d GU Y61
    “Donkie”
    Life is a journey, not a destination!!
    Try slowing down once in a while
    and soak up your surroundings.
    You might just surprise yourself.

  11. #51
    Join Date
    Dec 2009
    Location
    Benoni
    Age
    60
    Posts
    2,805
    Thanked: 250

    Default

    Kekpiet ek het ook weer vandag iets geleer oor die goed wat dieselfde is, ek gaan wel probeer uitvind watter een is in watter model. Altwee my bakkies loop so tussen 150 en 170km voor die gauge sak , afhangende van hoe swaar my voet is.

  12. #52
    Join Date
    Sep 2011
    Location
    Brakpan
    Age
    52
    Posts
    12
    Thanked: 1

    Thumbs up

    Hi Dirk. Ek ook nounet my hele dankie se^ delete. Tik maar weer.

    Dankie vir die informasie. Ek ry nou nie 'n Ranger nie, maar het wel 'n Ford Fiesta. My speelding is 'n Steed 5. 2.5Tci Het nog altyd net al my petrol enjins reggemaak. Nooit te oud om te leer nie. Dankie weereens. Ps. Ons ontmoet verlede Sondag by Snake Rd. Ek en my seun was oppad huistoe toe julle verder gaan speel het. Sal jul graag wil join. Sal die thread volg om ook slim te raak.


    Current Vehicle: Hilux 2.5 Srx D/c 4x4 2013 & Steed 5 D/c 2.5Tci 4x4 2011
    Off road Trailer: Built for Dad by Dad & RTT
    Previous: Jeep Grand Cherokee Laredo 4.0l 1997
    Toyota Hilux D/c 2.2 4x4 1995

  13. #53
    Join Date
    Dec 2009
    Location
    Benoni
    Age
    60
    Posts
    2,805
    Thanked: 250

    Default

    So kry ek vandag toe sommer so koue rilling in my ruggraat af. Want sien ek gaan nou nie juis deur as 'n vreelike matige en konserwatiewe bestuurder nie. Ja meer soos die een egelsman vir die ander ou gese het daar by die Chimes laas naweek en ek haal aan " this guy is totaly crazy " nou ek weet my vrou se ek is half mal , so as die ander helfde van die ouens dink ek is ook half mal , dan is ek seker totaly crazy.
    Man dit is nou nie ientlik wat ek julle wil vertel oor hoe mal ek is nie , maar meer oor wat kon gebeur het , sien so hoor ek nou die geluid in die agter diff vir so week of twee al. Nou ja soos ek 'n diff ken en veral 'n bakkie met 370 000km op die klok !! dit is nou min of meer sy tyd , maar daar is niks gevaarliks oor die hele konsert nie. Want sien as die diff se back lash te veel raak van al die slytasie dan maak hulle maar so geluid of twee as 'n mens spoed verminder of vermeerder . So staan ek by die fabriek vandag en my drywer kom met die einste bakkie ingery in die perseel toe ek hoor maar iets is nie heeltemal wel met die diff nie. Wel net daar en dan besluit ek dit is nou tyd om na die ding te kyk , wel om 'n lang storie kort te maak , en julle weet ek kan. Wiele af !! dromme af !! briek skoene af !! side shafts uit !! diff cover af !! want sien die diff lock wil ook nie werk nie , en die draad is af vir die liggie. En ek wil mos nou na die algemene toestand van die crownwheel en pinion en bearing kyk. Nou sien in die afhaal slag kyk ek gewoonlik nie baie mooi nie, ek wil alles eers skoon kry en dan besluit ek wat moet vervang word.
    So wurm ek my met my af rug daar onder die bakkie in , om nou gou te besluit of ons verder moet strip of nie . Ek woel die pinion so van die propshaft se kant af , en ek voel maar die ding is so goed soos nuut , en die grownwheel wys geen tekens van wear nie en die backlash is soos gister aanmekaar gesit.
    Net op hierdie punt roep hulle my vir iemand wat my wil sien in die kantoor , en ek werk myself weer daar onder die bakkie uit en los alles net so en se net maak alles skoon.
    So na 'n uur kom ek weer uiteindelik in die workshop in , en net daar mooi skoon gewas op die tafel by die deur loop ek myself in die probleem vas. Die sideshaft bearings en retainer het al omtrend 10mm uit geskuif !!!! en altwee kante. Met nog nader ondersoek sien ek toe , hoe die goed gebutcher is om hulle oor die sideshafts te gekry het. Nou soos die igelsman sal se what is the moral of the story , wel dit is as volg !! ek het die bakkie tweedans gekoop , en weet nie veel van die geskiedenis af nie , en dit is ook maar goed want as ek die ou kry wat daai sideshaft bearings opgesit het nou kry !! kastreer ek hom. En die grootste les wat ons ientlik almal weet is "assumptions is the mother of all good things" ja man ek weet dit is nie die regte weergawe nie. Nou wil ek nie spoke opjaag nie !! maar is jy seker die ou en self die mechanic by die stealers het paty goed reg aanmekaar gesit. Sien die meeste fitment centres vang die eerste beste ouens van die straat af en maak hulle goed op ons bakkies sit . Hulle moer sommer soos in die geval die bearings en veral die retainer ring met 'n hammer op !! die verkeerdste manier om dit te doen , sien die ding moet op gepres word en ao die manier wat ek nog meer van hou is om die goed op te shrink fit.
    Daar kry ek nou weer daai koue rilling !! man ek het darem amper altwee my agter wiele verloor. As daar iemand is wat vir my kan se hoe 'n mens op 'n maklike manier kan photos , hoe se hulle shrink en post dan sal ek vir julle alles wys , sommer hoe die diff lock en sy vacuum ook werk , want ek het baie fotos geneem , maar dit is vir my 'n hele aand se werk vir twee photos en ek word 'n paar keer stupid genoem deur my seun en dogter , dan los ek dit sommer.

  14. #54
    Join Date
    Jun 2010
    Location
    Pretoria
    Age
    44
    Posts
    210
    Thanked: 15

    Default

    Baie dankie vir al die inligting sover ( dink baie van die manne op die sidelines wardeer als ) as oom 'n tydjie het sal dit moontlik wees vir 'n paar tips rakende die 4.0 ranger?
    '96 Jeep XJ 4.0 "die blou monster" work in progress
    ex: 2000 Kia sportage 2.0
    ex: 2005 Ford Ranger D/C XLT 4.0 Auto

  15. #55
    Join Date
    Dec 2010
    Location
    i
    Age
    45
    Posts
    4
    Thanked: 0

    Default

    DVR

    Jy begin so in my rigting praat. Ek het 'n 2002 Mazda Drifter 2x4 D/C watse difflock nie wil werk nie.
    Wanneer die knoppie gedruk word dan gaan die rooi led aan om te sę dat die ding aangeskakel is, maar die groen led bly af. Dit klink ook nie of dit "ge-engage" is nie.
    Iemand moet jou baie vinnig leer om fotos te post, met die diff ding kan ek nie waag om die erger roetes by Mokolodi park hier in Botswana te ry nie.

  16. #56
    Join Date
    Jun 2007
    Location
    Benoni
    Posts
    3,505
    Thanked: 47

    Default

    well, the issues i have been having with my engine(s) is well documented on the forum having popped 2 in 2 weeks but i have been having a strange issue with Dirk's spare engine, there is a funny "whoo" sound when reving it, it is heavy on fuel, there is no power/torque at all, and if it has been standing over night, then i have to prime the fuel filter to get it to start.

    So , new filtrs, pipes, hoses etc were all tried and nothing resolved the problem, we have had the "whoo" since the engine was installed just before the Ford weekend to harrismith where we popped the 2nd motor.

    Anyway, today while i was filling up with diesel and checking oil & water etc, i happened to notice that there was something different about the diesel pump, like that 2 bolts were missing. so i went across to the service centre and had bolts put in and tightened and gues what, no "whoo" and all the power is back!

    so now i call DVR and tell him, and he dioesnt believe me much and goes to have a look at my engine which is in the final stages of the rebuild in his workshop, and guess what he finds.................those same bolts are loose on that diesel pump and they even have yellow paint/varnish on them to lock them!

    so do yourselves all a favour and go make sure that all 4 bolts holding the top of your diesel pump on are tight!
    Attached Images Attached Images  
    Last edited by DouglasN; 2011/11/21 at 08:21 PM.
    Doug Norval
    -------------------------------
    New & Used Car Sales Exec.
    HAVAL/GWM Fourways

  17. #57
    Join Date
    Dec 2009
    Location
    Benoni
    Age
    60
    Posts
    2,805
    Thanked: 250

    Default

    Doug ja I must say !! never to old to learn , and let me tell you something els , those bolts were only loose enough to make that hwooooo sound , and make the bakkie like a snail. But they sure enough made me change !! wait for this !! the turbo , injectorsh ,intake manifold ,exuast manifold , removed the hole intake system including the intercooler , cleaned everything and reasemble the hole box em dice.
    Now for the magic moment !! to turn the key and to find out what happend to the whoooo , and you know what , I did not find it till this afternoon when Doug phoned me. Those 2 bolts !!!!! did give me a lot of work.

  18. #58
    Join Date
    Nov 2006
    Location
    Stellenbosch
    Age
    65
    Posts
    3,738
    Thanked: 480

    Default

    Always amazes me to find how nuts and bolts and screws just walk away overnight.
    My platkar also has a loud whoo, especially in the mornings.
    Was just wondering if I should have the petrol pump checked for lost bolts.
    If you live each day as if it was your last, someday you'll most certainly be right. SJ

  19. #59
    Join Date
    Jun 2007
    Location
    Benoni
    Posts
    3,505
    Thanked: 47

    Default

    today the bakkie is running beautifully, just the cold start issue remains.
    Doug Norval
    -------------------------------
    New & Used Car Sales Exec.
    HAVAL/GWM Fourways

  20. #60
    Join Date
    Dec 2009
    Location
    Benoni
    Age
    60
    Posts
    2,805
    Thanked: 250

    Default

    Ek dink ek het darem nou genoeg gerus !! en ek gaan ook vanaand die ou deurgetrapte RFW liggie met al sy moet en moetnies probeer behandel , en hopenlik hoef ek dan nie die goed oor die telefoon reg te maak elke dag nie.
    Ok die RFW het so paar inputs nodig waaraan voldoen moet word om oordentlik te kan werk . Dit bestaan uit die volgende komponente , skakelaar op die ratkas (4x4 laag en hoog ) , skakelaar op die voorste diff om te "sien" of die hub gelock is , en dan natuurlik die tweede vacuum solenoide met hulle pype om die hub in te trek (op die brake booster gemonteer).
    Dinge wat gewoonlik hier verkeerd gaan is die skakelaar op die ratkas wat nie sy limits maak nie of swak konneksies om die boodskap nie volledig oor te dra nie. Ook die sollenoids kry stof in hulle wat veroorsaak dat hulle hulle funksies verloor ( maklike toets is om die sollenoid af te haal sonder sy koneksie en te suig aan die afsonderlike pypies , jy behoort net deur een van hulle te kan suig , enige ander uitslag dui op foutiewe solenoid ).
    Om die ding te override moet (kan) jy die volgende doen : onder op die diff is daar natuurlik 'n vacuum "actuator" (diafragma) dik klik ook nou vir my na 'n ding wat ook iewers kan uitkruip as dit volmaan is. Wel vir iemand wat nog nie mooi verstaan nie , dit is die ding wat die voorste diff met die sideshafts lock , soos die ou Free wheel hubs. Nou as die sisteem nie oordentlik reg wil werk nie , bepaal eers watter een van die solenoids lewer vacuum , MAW watter een suig. As jy die pypies volg na die actuator onder op die diff kan die pypies geruil word op die actuator todat die RFW liggie af is op die instrumente paneel. Met ander woorde as jy daar in die bos gaan staan , het sy jy nie voorwiel aandrywing het om uit die Okawango moeras te kom of nie wil huistoe ry met die RFW lig aan nie kan jy 'n pypie koppel enige plek op die intake manififold waar daar altyd vacuum is , en dan na die actuator waar jy dan deur die pypie te ruil die lock in of uit kan trek soos benodig. Ek hoop dit werp so bietjie lig op die onderwerp en dit kry jou as jy in die moeilikhied is uit die ek meen modder.

Page 3 of 91 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 28 53 ... LastLast

Similar Threads

  1. Ford "FACTORY" Suspension upgrade on Everest
    By Randy in forum Ford & Mazda
    Replies: 10
    Last Post: 2012/10/29, 02:50 PM
  2. Trip Report - Ford Weekend
    By DouglasN in forum Ford & Mazda
    Replies: 11
    Last Post: 2011/10/24, 11:48 AM
  3. Ford & Mazda All-new Ford Ranger (T6) - Price Revealed!!!
    By Megagustodon in forum Ford & Mazda
    Replies: 25
    Last Post: 2011/10/01, 04:07 PM
  4. Review of New Ford Everest
    By waremuller in forum Ford & Mazda
    Replies: 29
    Last Post: 2011/02/28, 10:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •