Nav met issues - Ek confused!





Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2009
    Location
    Randburg
    Posts
    117
    Thanked: 0

    Default Nav met issues - Ek confused!

    Ek sukkel om goed te verstaan omdat ek nie te tegnies aan gele is nie! En my logika se vir my daar is iewers n ou los draadjie!

    My Nav het die laaste paar dae begin snaaks met my sy Aircon unit/Waaier, etc.

    As ek my knoppie draai om die wind te laat waai, gebeur daar niks! Dan eweskielik, as ek di rem begin trap en di clutch begin trap begin di ding werk maar dit wil my voorkom dat die waaier sukkel om te begin draai.

    Gaan ek oor n stamperige gedeelte op die pad, dan blaas die ding jou amper weg! (Sienend dat ek saai waai spoedf op 4 het en voel of hy eintlik op 1 is) Enige iemand al so ietsie beleef?
    JP Marais
    2016 Ford Ranger 2.2 DC
    2009 Range Rover Sport TDV8

    Previous:
    Navara 4L V6, with some changes

  2. #2
    Join Date
    Dec 2008
    Location
    Klerksdorp
    Age
    35
    Posts
    1,404
    Thanked: 10

    Default

    ek dink dis meer as net n los draad... dalk 2 los drade... ek sal se vat hom na n auto electrical plek toe wat aircons ook doen! of as die bakkie onder waarborg is terug na die stealers toe
    "Blue Thunder"
    Gert Ferreira
    2004 Hardbody 3.3 V6 D/C 4x4 SEL

Similar Threads

  1. Terug uit Kaokoland...
    By Mudder in forum Namibia
    Replies: 23
    Last Post: 2014/09/08, 09:03 AM
  2. WC Long Weekend Getaway - August 2007
    By SimonB in forum Western Cape
    Replies: 235
    Last Post: 2007/08/31, 07:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •