Results 1 to 6 of 6
  1. #1
    Join Date
    Feb 2014
    Location
    Grabouw
    Age
    54
    Posts
    14
    Thanked: 0

    Default National Luna App not working

    Hi all, can anyone help please. The National Luna connect App closes immediately on opening, never used to do so. I use it for my fridge and battery box and worked perfectly before an update I did. I deleted the App and downloaded it again, but it still closes immediately on opening. Can anyone help? Thanks.

  2. #2
    Join Date
    Mar 2015
    Location
    New Germany
    Age
    53
    Posts
    2,294
    Thanked: 2067

    Default Re: National Luna App not working

    Just tried to open my app on IPhone and does the same thing after the update
    2002 Defender with 300TDi VNT modified
    2005 Defender TD5 CR VNT turbo, Ashcroft lockers,HD CW&P, HD side shafts & CV and Pegged, 35 coppers STT pro ..and more

  3. #3
    Join Date
    Feb 2014
    Location
    Grabouw
    Age
    54
    Posts
    14
    Thanked: 0

    Default Re: National Luna App not working

    Quote Originally Posted by clivemd View Post
    Just tried to open my app on IPhone and does the same thing after the update
    Thanks Clive, lets hope someone figures it out, would like to use the monitoring function on holiday.

  4. #4
    Join Date
    Aug 2014
    Location
    Heidelberg
    Age
    48
    Posts
    21
    Thanked: 118

    Default Re: National Luna App not working

    Weird, does the same on my Iphone and Ipad (both with up to date IOS), both of which worked yesterday. Installed on an android pad (spit, rinses out mouth) to test, which works fine.
    Jaco S.

  5. #5
    Join Date
    Mar 2015
    Location
    New Germany
    Age
    53
    Posts
    2,294
    Thanked: 2067

    Default Re: National Luna App not working

    Looks like NL did a update it opening on my IPhone
    but not at home to test connectivity
    2002 Defender with 300TDi VNT modified
    2005 Defender TD5 CR VNT turbo, Ashcroft lockers,HD CW&P, HD side shafts & CV and Pegged, 35 coppers STT pro ..and more

  6. #6
    Join Date
    Feb 2014
    Location
    Grabouw
    Age
    54
    Posts
    14
    Thanked: 0

    Default Re: National Luna App not working

    They mailed me this morning saying they released an update last night, did the update and it is working again, connecting to fridge and battery. Hope all enjoy the technology!

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
  •