Results 1 to 4 of 4

Thread: Gearbox...?

  1. #1
    Join Date
    Sep 2021
    Location
    Sandton
    Age
    45
    Posts
    49
    Thanked: 10

    Default Gearbox...?

    Hey guys.

    Not sure what's happening.. My house has a very steep uphill at the gate, so pulled into gate, then another car wanted to come out.. Reversed back out the gate, and put it in D to pull off on the uphill and the revs just started climb moving forward slowly.. ( and yes it was in Drive ). Drove it today and drives fine, D & R. What could have happened ..? Driveway is easily 35 +degrees. It's insane. Complex sits against a mountain in PTA. Truck brakes in the complex has failed and ploughed into the house at the bottom.. not once but twice. Looked on the internet and says it could be gearbox oil. It has a new propshaft and rear axel for what it's worth.

    But why is it driving fine. Hilux has 360 000 km', same gearbox since day one. Should I have it looked at.. ?

    Thanks






































    Click image for larger version. 

Name:	1526098422.jpg 
Views:	61 
Size:	100.2 KB 
ID:	705114

  2. #2
    Join Date
    May 2011
    Location
    Stellenbosch
    Age
    58
    Posts
    1,287
    Thanked: 4129

    Default Re: Gearbox...?

    Sounds like the torque converter may temporarily have lost fluid due to the steep incline or an internal clutch was slipping.

    Check AT oil level.

    When last did you change AT oil ?

    Some OEM claims that AT oil is for life time is no longer considered good practice and AT oil should be changed.
    Last edited by Searcher; 2023/11/18 at 10:26 PM.

  3. #3
    Join Date
    Sep 2021
    Location
    Sandton
    Age
    45
    Posts
    49
    Thanked: 10

    Default Re: Gearbox...?

    Thanks for the advice... Will start by having it checked.

  4. #4
    Join Date
    Mar 2015
    Location
    New Germany
    Age
    53
    Posts
    2,253
    Thanked: 2013

    Default Re: Gearbox...?

    Maybe low oil and due to the angle oil went to back of sump and the pick up was battling to suck oil up so loss on oil pressure for the auto, even if had correct oil level it might of done same maybe angle was just to steep,
    happened to my modified V8 landy with LS1 in I ended up making a different sump to stop it from happening
    2002 Defender with 300TDi VNT modified
    2005 Defender TD5 CR VNT turbo, Ashcroft lockers,HD CW&P, HD side shafts & CV and Pegged, 35 coppers STT pro ..and more

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
  •