Results 1 to 5 of 5
  1. #1
    Join Date
    Feb 2012
    Location
    Pretoria
    Age
    48
    Posts
    165
    Thanked: 54

    Default Renault Clio Issue

    Hi all
    My wife has a Clio 11, 1.4 16v (2004 model) which is running fine.
    There is 1 problem however.
    After putting in fuel, the car starts perfectly, but then would not idle. After driving off, the problem goes away.
    This is not only when filling the tank, but also when putting in less fuel.
    Any idea what is causing this?

    PS, hope this explanation makes sense. Here it is in Afrikaans if not:

    My vrou se Clio start 1ste keer nadat ons petrol ingooi, maar vrek dan dadelik weer. Ek kan hom aan die gang hou deur die petrol pedaal te trap. As ek dan wegry, gaan die probleem weg en hy idle mooi met die volgende stop. Dit is nie nodig om die tenk vol te maak vir hierdie om te gebeur nie.


  2. #2
    Join Date
    Mar 2010
    Location
    Pretoria
    Age
    37
    Posts
    3,214
    Thanked: 834

    Default Re: Renault Clio Issue

    If it is the same as my wife's Clio 1.4i 16v (2001), it will get worse until it hardly ever idles...

    It was the idle control valve in our case. Replacement part 4 odd years ago was something like R5500 from the agents (on a car worth about R35k at the time), I eventually took the sample into a huge part store in Silverton (the name escapes me) and got a part off of a Nissan that was a close match. I can't really remember if it fully solved the issue, but I think it was at least a lot better. We sold the car a year or what later in order to buy an SUV as my wife felt unsafe in such a small car.


    '12 Audi Q5 3.0 TDi quattro stock standard

    '07 VW Touareg (T2) 3.0 V6 TDi (BKS), Air Suspension, Centre and Rear diff locks, DeCAT, 265-65R17 muds - Sold

    '01 Jeep WJ Limited 4.7 V8 with some bits - Sold
    '83 Range Rover Classic 3dr 3.5 V8 Rust bucket - Sold

  3. #3
    Join Date
    Sep 2015
    Location
    Cape Town
    Posts
    1,221
    Thanked: 233

    Default Re: Renault Clio Issue

    I see. So, that's the Clio softroader?
    Renault Duster 4WD Gen1: No Meow, GC = 254mm, WD = 820mm

  4. #4
    Join Date
    Jan 2013
    Location
    Friemersheim, Southern Cape
    Age
    59
    Posts
    5,107
    Thanked: 5407

    Default Re: Renault Clio Issue

    Quote Originally Posted by Butch Dassie View Post
    I see. So, that's the Clio softroader?
    Not sure what is meant here?
    Robert van den Berg

    '98 Daihatsu Rocky 'The Kitty'
    '02 Daihatsu Rocky 'The Bully'

  5. #5
    Join Date
    Sep 2015
    Location
    Cape Town
    Posts
    1,221
    Thanked: 233

    Default Re: Renault Clio Issue

    Perhaps admin should move this thread to a non-softroader area.
    Renault Duster 4WD Gen1: No Meow, GC = 254mm, WD = 820mm

  6. The Following User Says Thank You to Butch Dassie For This Useful Post:


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •