Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 21 to 40 of 46
  1. #21
    Join Date
    Oct 2013
    Location
    Centurion
    Age
    64
    Posts
    2,288
    Thanked: 888

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    Today I started having problems on Android. If I reply on a topic it stops displaying what I type. If I zoom in a lot then suddenly all the typed letters appear. I can then zoom as I like and continue typing. Using the back key does not just take away the key pad but goes to the previous page. It also happens in a PM. Using the Web on Chrome.

  2. #22
    Join Date
    Jan 2010
    Location
    Pretoria
    Age
    52
    Posts
    9,175
    Thanked: 5717

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    Quote Originally Posted by Dirk View Post
    I have no found anything, will run more tests and ask the devs at the office to help a bit.
    I honestly suspect it has something to do with links or attachments. Earlier I tried to read the thread about the guy who bumped his head while diving into a pool. Hopeless, I gave up. Then went to the BL review thread, same thing.

    I tried both again now, and no issues.
    Christa
    2018 Toyota Fortuner 2.8 GD-6 4x4 AT

    BushLapa 78 Now a Boskruier but with the same Zambia and CKGR bush stripes


  3. #23
    Join Date
    Mar 2010
    Location
    Pretoria
    Age
    37
    Posts
    2,886
    Thanked: 520

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    First page of this thread was ok, second page is laggy but usable. The thread about the Ford guy was pretty choppy with the screen going blank when scrolling down.

    Typing this up sees text sometimes take a couple of seconds to pop up after typing.

    Galaxy S7, full 4G signal, via up to date Chrome browser.


    '12 Audi Q5 3.0 TDi quattro stock standard

    '07 VW Touareg (T2) 3.0 V6 TDi (BKS), Air Suspension, Centre and Rear diff locks, DeCAT, 265-65R17 muds - Sold

    '01 Jeep WJ Limited 4.7 V8 with some bits - Sold
    '83 Range Rover Classic 3dr 3.5 V8 Rust bucket - Sold

  4. #24
    Join Date
    Apr 2010
    Location
    Johannesburg
    Posts
    390
    Thanked: 1336

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    Quote Originally Posted by lekhubu943 View Post
    I honestly suspect it has something to do with links or attachments. Earlier I tried to read the thread about the guy who bumped his head while diving into a pool. Hopeless, I gave up. Then went to the BL review thread, same thing.

    I tried both again now, and no issues.
    I also had a problem with PMs, so no attachments there.
    "The problem with internet quotes is that they are very often unverified."
    -Abraham Lincoln


  5. #25
    Join Date
    Sep 2006
    Location
    Gqeberha
    Age
    49
    Posts
    15,958
    Thanked: 5031

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    Those having issues, any chance of getting screen shots of what you see?

  6. #26
    Join Date
    May 2009
    Location
    Ruimsig
    Age
    57
    Posts
    6,015
    Thanked: 21946

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    I had issues awhile ago using Tappatalk but resolved by using the app instead.

    I am using a 2015 Samsung disting from Zambia and the app works magic. Only issues I have are moving away from my wifi extender and it lags in loading.

    Out and about on data it also works fine. Only issues are network related as it affects whatsapps as well.

    So I dont know if the guys having issues are using the app or Tappatalk.
    Estee = S T = Sean Towlson

    Total 4x4 Novice with no experience whats-so-ever

    ''Nothing makes the Earth seem so spacious as to have friends at a distance; they make the latitudes and longitudes''. H.D. Thoreau.

    Hummer H3 V8

    W.A.P Objectivist

  7. #27
    Join Date
    Sep 2006
    Location
    Robertson/ Larissa, Greece
    Age
    57
    Posts
    5,966
    Thanked: 4589

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    I have the same problem on Iphone, whether on wifi or mobile data. Will browse for a while and then suddenly a topic or thread will just not open
    There is never a right time to do the wrong thing and never a wrong time to do the right thing!

  8. #28
    Join Date
    Jan 2010
    Location
    Pretoria
    Age
    52
    Posts
    9,175
    Thanked: 5717

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    Quote Originally Posted by Dirk View Post
    Those having issues, any chance of getting screen shots of what you see?

    Well it is just a blank screen for a few milli-seconds, then the page loads in a sort of cascading fashion from the top.

    Usually one opens a thread (loads fine, all appears correct) , swipe up to start scrolling through the posts, but nothing happens. Screen seems frozen. Then one swipes up again, same story of being 'frozen'. Then the blank screen happens. After that the page loads as I describe in the first paragraph. Depending on how many times you tried to get the pages to scroll through, either the end of page or somewhere in the middle loads.

    I have tried to slowly drag the page up when it freezes, but it also does not work.
    Christa
    2018 Toyota Fortuner 2.8 GD-6 4x4 AT

    BushLapa 78 Now a Boskruier but with the same Zambia and CKGR bush stripes


  9. The Following User Says Thank You to lekhubu943 For This Useful Post:


  10. #29
    Join Date
    Mar 2010
    Location
    Pretoria
    Age
    37
    Posts
    2,886
    Thanked: 520

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    Quote Originally Posted by lekhubu943 View Post
    Well it is just a blank screen for a few milli-seconds, then the page loads in a sort of cascading fashion from the top.

    Usually one opens a thread (loads fine, all appears correct) , swipe up to start scrolling through the posts, but nothing happens. Screen seems frozen. Then one swipes up again, same story of being 'frozen'. Then the blank screen happens. After that the page loads as I describe in the first paragraph. Depending on how many times you tried to get the pages to scroll through, either the end of page or somewhere in the middle loads.

    I have tried to slowly drag the page up when it freezes, but it also does not work.
    Agreed, a video or live demo would give a better idea.


    '12 Audi Q5 3.0 TDi quattro stock standard

    '07 VW Touareg (T2) 3.0 V6 TDi (BKS), Air Suspension, Centre and Rear diff locks, DeCAT, 265-65R17 muds - Sold

    '01 Jeep WJ Limited 4.7 V8 with some bits - Sold
    '83 Range Rover Classic 3dr 3.5 V8 Rust bucket - Sold

  11. #30
    Join Date
    Jul 2010
    Location
    Pinetown
    Age
    71
    Posts
    2,610
    Thanked: 2204

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    On PC desktop (Win. 10 Pro. and latest Chrome browser), with internet through Fibre (or LTE wireless - both at 50 Mbps download speeds) - very few and far between problems.
    When there are any which is seldom - usually solved by logging off and back on.

    On Android Tablet (Old Samsung Galaxy 3 Lite) - very, very slow and some similar issues mentioned above.
    Now that we are most times at home, I have not been too concerned about the mobile issues.
    Peter Hutchison
    Answering the call of the wild is just so much beter than answering the telephone.
    [B][SIZE=2][FONT=Calibri][SIZE=2][B]ISUZU KB 280 DT LE
    Modified Glider Hunter trailer fitted with RTT.
    Platkar = Chevy Spark 1.2

  12. #31
    Join Date
    Jan 2010
    Location
    Pretoria
    Age
    52
    Posts
    9,175
    Thanked: 5717

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    Quote Originally Posted by Commander View Post
    Agreed, a video or live demo would give a better idea.
    Yeah but I am an old BC tannie from the Vrystaat. No way that I managing a live video of the problem.
    Christa
    2018 Toyota Fortuner 2.8 GD-6 4x4 AT

    BushLapa 78 Now a Boskruier but with the same Zambia and CKGR bush stripes


  13. #32
    Join Date
    Oct 2010
    Location
    Pretoria
    Age
    62
    Posts
    1,746
    Thanked: 772

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    On my Note10 I often find the scrolling to be sticky, it would hang, then move a bit and freeze again, and no photos or attachments involved.

    I just close the browser (Chrome) and restart it again and all is fine for a while. It only happens on this forum, never experienced it elsewhere.
    Last edited by faniedup; 2021/03/03 at 02:56 PM.

  14. The Following User Says Thank You to faniedup For This Useful Post:


  15. #33
    Join Date
    Jul 2010
    Location
    Pinetown
    Age
    71
    Posts
    2,610
    Thanked: 2204

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    Quote Originally Posted by lekhubu943 View Post
    Yeah but I am an old BC tannie from the Vrystaat. No way that I managing a live video of the problem.
    Tannie, if your age on your profile is correct then you are very far from being "OLD" !!!!!
    Just remember that you are as old as you allow yourself to feel.

    For me, I have found the best solution is just very simply to keep moving.
    Do not allow yourself to just stagnate (If that is the right word here.)

    What I mean is do not become "passive" keep being preferably pro-active or at least re-active.
    Do not become unreactive.

    I still mow my lawns, weed the garden, fix some things, whatever - and try and keep in touch with family, friends, ex-colleagues, peers, forumites.
    I guess that you all get the gist of this ...

    Basically - NEVER give up !

    PS: What is a BC tannie
    Last edited by Peter1949; 2021/03/03 at 02:59 PM. Reason: Adding PS:
    Peter Hutchison
    Answering the call of the wild is just so much beter than answering the telephone.
    [B][SIZE=2][FONT=Calibri][SIZE=2][B]ISUZU KB 280 DT LE
    Modified Glider Hunter trailer fitted with RTT.
    Platkar = Chevy Spark 1.2

  16. #34
    Join Date
    Jan 2010
    Location
    Pretoria
    Age
    52
    Posts
    9,175
    Thanked: 5717

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    Quote Originally Posted by Peter1949 View Post
    PS: What is a BC tannie
    Before computers
    Christa
    2018 Toyota Fortuner 2.8 GD-6 4x4 AT

    BushLapa 78 Now a Boskruier but with the same Zambia and CKGR bush stripes


  17. #35
    Join Date
    May 2007
    Location
    Welgelegen, Cape Town
    Age
    58
    Posts
    2,097
    Thanked: 242

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    Using the VIA browser as suggested, no issues at all.

    Toyota D4D Legend 45
    Triton Clubcab 2x4 2.5 DID
    Bushlapa Vlooi 652

  18. #36
    Join Date
    Mar 2010
    Location
    Pretoria
    Age
    37
    Posts
    2,886
    Thanked: 520

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    Quote Originally Posted by lekhubu943 View Post
    Yeah but I am an old BC tannie from the Vrystaat. No way that I managing a live video of the problem.
    I am actually just agreeing with you, I am trying of an easy way of doing it myself as I also have the problem.


    '12 Audi Q5 3.0 TDi quattro stock standard

    '07 VW Touareg (T2) 3.0 V6 TDi (BKS), Air Suspension, Centre and Rear diff locks, DeCAT, 265-65R17 muds - Sold

    '01 Jeep WJ Limited 4.7 V8 with some bits - Sold
    '83 Range Rover Classic 3dr 3.5 V8 Rust bucket - Sold

  19. #37
    Join Date
    Oct 2013
    Location
    Centurion
    Age
    64
    Posts
    2,288
    Thanked: 888

    Default Re: Borowsing the 4x4 community on my Android, Huawei..

    Quote Originally Posted by Dirk View Post
    Those having issues, any chance of getting screen shots of what you see?
    Refer to my screen shot. I was going to say after the 10th word or at any time. If it happens the browser would not react to the back button on phone but if left for 5min or so all is normal again and tends to not freeze again.
    Name:  IMG_20210303_205552.jpg
Views: 57
Size:  161.9 KB

  20. #38
    Join Date
    Jan 2012
    Location
    King Williams Town
    Age
    53
    Posts
    8,007
    Thanked: 1693

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    Using my Huawei 20p lite on Tapatalk I don't experience any problems. Haven't tried using Google.
    Isuzu STD 2.5d 2x4 rear diffy lock
    2x spotlight,2x fog lights
    215/80/R15c tyres
    1 x great humourous driver
    GPS,Bluetooth
    Eagle eye dash cam --stolen ..bought another one
    snorkel soon
    Craig
    I DON'T LIVE IN AFRICA,AFRICA LIVES IN ME- Kyle my son

  21. #39
    Join Date
    Apr 2010
    Location
    Johannesburg
    Posts
    390
    Thanked: 1336

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    I really struggled to post for two events today... the interface was laggy and slow on the forum.

    I haven't had the same problem anywhere else i can think of. On Android that is.
    "The problem with internet quotes is that they are very often unverified."
    -Abraham Lincoln


  22. #40
    Join Date
    Sep 2019
    Location
    Pretoria East
    Age
    47
    Posts
    329
    Thanked: 593

    Default Re: Browsing the 4x4 community on my Android, Huawei..

    I can't access the app at all on my phone today. It tells me "access denied"
    "Oops, the site you are trying to reach is temporarily down. Pls try again later, if problem persists, contact us!"

Page 2 of 3 FirstFirst 1 2 3 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •