4x4Community page "jumping"




Page 1 of 3 1 2 3 LastLast
Results 1 to 20 of 54
  1. #1
    Join Date
    Sep 2006
    Location
    Robertson/ Larissa, Greece
    Age
    58
    Posts
    6,496
    Thanked: 6168

    Default 4x4Community page "jumping"

    Guys I have an intermittent issue with the 4x4Community web page over years actually. For a long time it was not a problem but lately it has started again. If I open a page and start scrolling, the page will suddenly jump and often I will click on the wrong thread. Very frustrating. I happens on different devices.

    Anybody else experience this?
    There is never a right time to do the wrong thing and never a wrong time to do the right thing!

  2. The Following 14 Users Say Thank You to Francois Theron For This Useful Post:


  3. #2
    Join Date
    Oct 2017
    Location
    Rustenburg
    Age
    52
    Posts
    5,384
    Thanked: 10290

    Default Re: 4x4Community page "jumping"

    Mine does it too

    Very frustrating
    _______________________________________
    Andrew van Staden
    2021 FJ Cruiser and a trailer
    Ex:
    Ranger 3.2, LC 76 V8, Navara 2.5, NP300, Patrol 4.8, Everest 3.0, Jimny 1.3, Defender 110 SW Puma

  4. #3
    Join Date
    Aug 2012
    Location
    Pretoria
    Posts
    1,597
    Thanked: 2931

    Default Re: 4x4Community page "jumping"

    Same, started acting up again couple weeks back

  5. #4
    Join Date
    Aug 2010
    Location
    Pretoria
    Age
    65
    Posts
    234
    Thanked: 167

    Default Re: 4x4Community page "jumping"

    Mine too


    2016 Hilux 2.8 GD6 4x4 Dc
    2021 Bushlapa Kewer 2480

  6. #5
    Join Date
    Apr 2009
    Location
    Port Elizabeth
    Age
    52
    Posts
    574
    Thanked: 146

    Default Re: 4x4Community page "jumping"

    on Tapatalk on my phone I have similar
    not just $X$ Com but also Wilddogs forum

    ON PC no issues

  7. #6
    Join Date
    Jul 2010
    Location
    Pinetown
    Age
    72
    Posts
    2,921
    Thanked: 3017

    Default Re: 4x4Community page "jumping"

    I suspect that this may be caused by adds or pictures loading onto the page outside of the screen view.
    Maybe Dirk could enlighten us.
    I also occasionally have this issue but not only on this forum.
    Most times - no problem.
    Peter Hutchison
    Answering the call of the wild is just so much beter than answering the telephone.

    Waking up in the morning is a good start to the day.

    [B][SIZE=2][FONT=Calibri][SIZE=2][B]1998 ISUZU KB 280 DT LE
    Modified Glider Hunter trailer fitted with RTT. (Reluctantly SOLD)
    Now ancient 1985 re-modelled interior Jurgens Siesta 4 pop up caravan converted to suit SWAMBO's needs.
    Platkar = 2010 Chevy Spark 1.2

  8. The Following User Says Thank You to Peter1949 For This Useful Post:


  9. #7
    Join Date
    May 2010
    Location
    Alberton
    Age
    56
    Posts
    196
    Thanked: 352

    Default Re: 4x4Community page "jumping"

    Never experienced this

  10. #8
    Join Date
    Jul 2011
    Location
    127.0.0.1
    Age
    38
    Posts
    1,223
    Thanked: 1995

    Default Re: 4x4Community page "jumping"

    I thought it was only me.

    Normally I open the pub and start scrolling to get past the stickies.

    Now when I scroll, it will jump further down. Irritates the excrement out of me.

  11. The Following User Says Thank You to IcePick88 For This Useful Post:


  12. #9
    Join Date
    Sep 2006
    Location
    Pretoria
    Age
    48
    Posts
    462
    Thanked: 117

    Default Re: 4x4Community page "jumping"

    Yes, and most of the times the top banner ad is much wider than the rest of the 4x4com page on my iPhone 11, meaning I can scroll across the page to the end of the ad while going "off" the 4x4com page edge on the right hand side.
    Jaco

    Isuzu KB300 DMax D/C 4x4 3" Homemade lift, Bosvark LFR Radio and free-wheel hubs.

  13. #10
    Join Date
    Jan 2013
    Location
    Centurion
    Age
    34
    Posts
    469
    Thanked: 673

    Default Re: 4x4Community page "jumping"

    Happening to me, mine caused by the top ad taking a few seconds to load so I must just wait a few seconds before I click on something.

    EDIT

    a video of my situation

    Last edited by PsyPhin; 2022/01/25 at 10:47 AM.
    Dont take anything I say as actual advice or fact. I dont.

    Haval H9 2.0T AWD
    Ex 2019 Ranger DC XLT Manual 4x4
    Ex 2017 Ranger DC XL Auto 4x4

  14. The Following User Says Thank You to PsyPhin For This Useful Post:


  15. #11
    Join Date
    Jul 2014
    Location
    Pretoria
    Age
    47
    Posts
    1,778
    Thanked: 2628

    Default Re: 4x4Community page "jumping"

    Get a new mouse - maybe the scroll wheel is tired.
    Willem


    Ford Ranger 3.0Tdci Super Cab 4x4
    (workshop whore)


  16. #12
    Join Date
    Mar 2010
    Location
    Pretoria
    Age
    36
    Posts
    611
    Thanked: 1188

    Default Re: 4x4Community page "jumping"

    Quote Originally Posted by Francois Theron View Post
    Guys I have an intermittent issue with the 4x4Community web page over years actually. For a long time it was not a problem but lately it has started again. If I open a page and start scrolling, the page will suddenly jump and often I will click on the wrong thread. Very frustrating. I happens on different devices.

    Anybody else experience this?
    Every. Single. Day. Very irritating

    Worst of it is on Mobile. Desktop version is not as frustrating.
    2010 Jeep Grand Cherokee 3.0CRD


  17. The Following User Says Thank You to FatPlant For This Useful Post:


  18. #13
    Join Date
    Sep 2006
    Location
    Durban
    Age
    57
    Posts
    1,062
    Thanked: 391

    Default Re: 4x4Community page "jumping"

    Nope never had it, I use a laptop & internet on phone (not app).
    2009 VW Touareg 3l V6 TDi
    2006 Isuzu DMax 300Tdi DC 4x4 (sold)

  19. #14
    Join Date
    Apr 2014
    Location
    Roodepoort
    Age
    65
    Posts
    2,140
    Thanked: 6280

    Default Re: 4x4Community page "jumping"

    It is loading of items that pay the site. Maybe some setting in the development package could help.

    Boss should look for solution. I keep clicking wrong place
    Jouko
    ----------
    2015 Grand Cherokee Summit Petrol
    2012 Smart
    Never drive a normal car

  20. The Following User Says Thank You to Jouko For This Useful Post:


  21. #15
    Join Date
    Jul 2012
    Location
    Skelmbos
    Posts
    380
    Thanked: 281

    Default Re: 4x4Community page "jumping"

    Never had this problem but I can guestimate it is probably the various site plugins trying to load adverts while you browse the pages.
    After these ads are loaded (usually from a thirdparty site, which adds to the loading times) the page are then reloaded.


    Below is an image of AdBlock catching this many, just by viewing this page (without logging in): 34 blocked.
    After log-in, just so that I could reply here, the counter changed: 37 blocked.

    Click image for larger version. 

Name:	Screenshot 2022-01-25 at 10.50.37.png 
Views:	110 
Size:	23.5 KB 
ID:	645271


    I am really sorry to use this, as way back, I do not mind adverts as it pays for this site (not only 4x4 but many other sites as well) but when it starts affecting web page performances (or browsing experience) then I had no choice but to run a web browser extension.

    Nowadays I have it permanently on.....it is amazing how much advert-ridden most sites are out there.

    The highest number I ever caught, on one page, was over a 150 adverts - so that site is now permanently banned.


    Last edited by GroenHoender; 2022/01/25 at 11:02 AM.

  22. The Following User Says Thank You to GroenHoender For This Useful Post:


  23. #16
    Join Date
    Sep 2006
    Location
    Gqeberha
    Age
    50
    Posts
    16,238
    Thanked: 6292

    Default Re: 4x4Community page "jumping"

    Firstly your counter is wrong, it might be underlying networks but not adverts, and I can just as easily block access completely to those using and advertising the use of blockers on the site. Without those adverts this site cannot exist, it is as easy as that.

    Regarding the jumping, I have never seen it and I use the mobile site daily, I am however aware of the banner sizes and we have been working on that for a while now, I will follow up again.

  24. The Following 2 Users Say Thank You to Dirk For This Useful Post:


  25. #17
    Join Date
    May 2009
    Location
    Hillcrest
    Age
    65
    Posts
    20,578
    Thanked: 11336

    Default Re: 4x4Community page "jumping"

    Win 10 - Google Chrome.

    So I read this and had a look. Not a single advert or banner anywhere on my screen. Nothing Nada.

    And for sure I haven't blocked or tried to block anything

    EDIT - On my iPad all the adds are there.
    Last edited by Fluffy; 2022/01/25 at 11:35 AM.
    Cheers

    ZS5KAD - PROFFESIONAL DUMBASS
    3 Land Rover V8's
    NA - TwinTurbo - SuperCharged
    A V6 and an inline 4

    If you fly or drive to an anti-Fracking meeting, you have no business being there and you wont get my ear......

  26. #18
    Join Date
    Apr 2014
    Location
    Roodepoort
    Age
    65
    Posts
    2,140
    Thanked: 6280

    Default Re: 4x4Community page "jumping"

    I use Win 10 and Chrome. When starting new tab for the site it is the banner add above "Forum tools" "Search forum" that is causing the issue
    Jouko
    ----------
    2015 Grand Cherokee Summit Petrol
    2012 Smart
    Never drive a normal car

  27. #19
    Join Date
    Sep 2006
    Location
    Gqeberha
    Age
    50
    Posts
    16,238
    Thanked: 6292

    Default Re: 4x4Community page "jumping"

    Quote Originally Posted by Jouko View Post
    I use Win 10 and Chrome. When starting new tab for the site it is the banner add above "Forum tools" "Search forum" that is causing the issue
    That helps, I will look into it, just our front end dev is currently off with Covid, so I need a few days.

  28. #20
    Join Date
    Jan 2010
    Location
    Pretoria
    Age
    53
    Posts
    9,795
    Thanked: 7835

    Default Re: 4x4Community page "jumping"

    It seems to me it is when this banner loads.

    Been annoying me for a while too, on both phone and computer. I think it started mid-December because that was when I got new phone and I first thought it was the phone.
    Attached Images Attached Images  
    Christa
    2018 Toyota Fortuner 2.8 GD-6 4x4 AT

    BushLapa 78 Now a Boskruier but with the same Zambia and CKGR bush stripes


Page 1 of 3 1 2 3 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •