center locking mechanism





Results 1 to 5 of 5
  1. #1
    Join Date
    Aug 2019
    Location
    Nuremberg
    Age
    38
    Posts
    13
    Thanked: 0

    Default center locking mechanism

    I have pajero 3 3.2
    was setup 2din radio and now central locking mechanism wont work.

    only unlock the door on what the key

    byt when the car started, centrer locking its working, i try it with spare key



    p.s. its not remote key locking. its locking with key,

    what wire should i look and point


    thanks

  2. #2
    Join Date
    Feb 2012
    Location
    Bloubergrant
    Age
    55
    Posts
    523
    Thanked: 145

    Default Re: center locking mechanism

    Unfortunately I have limited knowledge of electrical fault finding. My go to solution would be to take battery cables off for a while and reconnect, maybe that resets the system?
    Mitsubishi Triton DC 3.2 A/T 4X4
    2007 Hilux 2.5 D4D SOLD

  3. #3
    Join Date
    Aug 2019
    Location
    Nuremberg
    Age
    38
    Posts
    13
    Thanked: 0

    Default Re: center locking mechanism

    that was the first thing i try
    also some other things dont work, like console for temperature (air condition view, above radio), also radio

    i check most of the fuses, all are fine

  4. #4
    Join Date
    Feb 2019
    Location
    Stellenbosch
    Posts
    273
    Thanked: 125

    Default Re: center locking mechanism

    Hi,

    I'd bet its a fuse that has blown. Are you aware there are two fuse boxes one at the drivers right knee (right hand drive) and one in the engine bay. I would check all of them again. Then start looking for issues with the double din installation.

    Hopefully this helps.

  5. #5
    Join Date
    Aug 2019
    Location
    Nuremberg
    Age
    38
    Posts
    13
    Thanked: 0

    Default Re: center locking mechanism

    its not fuse,
    I see on 3 main fuses, directly conected to + on battery, middle one 40A with red wire, when i take off the fuse its still same issue, so its main red wire, byt i put new fuse there still problem, maybe the wire its disconected somewhere, will take it to electricion to dive it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •