NATIONAL LUNA NL 5 Amp charger energy saving mode?





Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2006
    Location
    Bellville
    Age
    63
    Posts
    838
    Thanked: 153

    Default NATIONAL LUNA NL 5 Amp charger energy saving mode?

    What is this? See attached clip from the manual, the on/off light just blinks, I have shut down and reconnected to mains, no difference. Normal 12V small car battery.

    So, does it mean the battery is full and it automatically goes to some "energy saving" maintenance mode? The manual is not really clear on what exactly "energy saving mode" is.
    Attached Images Attached Images  
    2011 Pajero 3.8 GLS LWB
    1996 Conquest 160i RS

  2. #2
    Join Date
    Apr 2018
    Location
    Johannesburg
    Posts
    67
    Thanked: 21

    Default Re: NATIONAL LUNA NL 5 Amp charger energy saving mode?

    This seems to be an irritating issue with an otherwise good product. I found that if I connect the charger to the battery first and then switch on the power the unit works (sometimes takes a couple of attempts). But if I switch on power first and then click the charger cable onto the junction which leads to the crocodile clips, I just get the yellow light blinking as you describe. So the sequencing seems important, but can't understand why.

  3. #3
    Join Date
    Sep 2006
    Location
    Bellville
    Age
    63
    Posts
    838
    Thanked: 153

    Default Re: NATIONAL LUNA NL 5 Amp charger energy saving mode?

    Thanks, Lanners - did not know this was a common issue. As always, I followed the correct sequence - first battery terminals, then switch plug on, with reverse sequence when removing charger.

    Note the same National Luna charger worked flawlessly on my other car. This is why I was wondering if the state of charge of the particular battery had something to do with the matter.

    This morning, went back and put the charger on the first car, now works 100%. Battery voltage showed 12.06 V.

    BTW, interestingly, I charged two cars last night, one with the National Luna and the other with my older Optimate 6. Both showed full charge this morning, but smaller battery of the two was on 13.86 V (National Luna charger) and larger one 12.97 V.

    Just some useless info (at least keeping us busy during lockdown)
    Last edited by Ouarzazate; 2020/03/30 at 09:44 AM. Reason: Additional info
    2011 Pajero 3.8 GLS LWB
    1996 Conquest 160i RS

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •