Results 1 to 5 of 5
  1. #1
    Join Date
    Aug 2013
    Location
    Bloemfontein
    Age
    31
    Posts
    109
    Thanked: 11

    Default Ford Everest 3.0tdci auto gearbox thump

    Any advice would be greatly appreciated:

    My everest auto is on 140 000km. Lately it has been developing a very noticable thump when going from Drive to Reverse. I am not the main driver (swambo) so i have only picked up on it now. The shifts while on the move are still fine and the gearbox does not hunt or miss gears. I am booking it in this week for a gearbox flush and refill, anything else that i can do?

    I don't know if it can be a faulty gearbox mount?

    Has anyone experienced something similar?

    Thanks in advance

  2. #2
    Join Date
    Aug 2013
    Location
    Bloemfontein
    Age
    31
    Posts
    109
    Thanked: 11

    Default Re: Ford Everest 3.0tdci auto gearbox thump

    Bump

  3. #3
    Join Date
    Jun 2014
    Location
    Worcester
    Age
    49
    Posts
    120
    Thanked: 22

    Default Re: Ford Everest 3.0tdci auto gearbox thump

    Quote Originally Posted by Frikkie5000 View Post
    Any advice would be greatly appreciated:

    My everest auto is on 140 000km. Lately it has been developing a very noticable thump when going from Drive to Reverse. I am not the main driver (swambo) so i have only picked up on it now. The shifts while on the move are still fine and the gearbox does not hunt or miss gears. I am booking it in this week for a gearbox flush and refill, anything else that i can do?

    I don't know if it can be a faulty gearbox mount?

    Has anyone experienced something similar?

    Thanks in advance
    My 2011 Ltd is on 125 000 and the only issue I've had with the auto box is that getting into drive started requiring pushing the gear lever further and further forward during a trip through Baviaanskloof. It got worse and I took it to my mechanic (not Ford) after the trip. He'd never worked on the auto box before but made some adjustments and four years later it's still working fine. Never had the thump. While I'm here, what does your consumption look like? I only get 8km/l on average and 6,5 when I'm towing my Echo Kavango.
    Chris Smal



    Colt Trailbuster 2400i - sold 2014
    Ford Everest LTD - bought 2014
    Toyota RAV4 VX platkar - bought 2018



  4. #4
    Join Date
    Aug 2010
    Location
    Cape Town
    Age
    52
    Posts
    316
    Thanked: 46

    Default Re: Ford Everest 3.0tdci auto gearbox thump

    Quote Originally Posted by Baas View Post
    My 2011 Ltd is on 125 000 and the only issue I've had with the auto box is that getting into drive started requiring pushing the gear lever further and further forward during a trip through Baviaanskloof. It got worse and I took it to my mechanic (not Ford) after the trip. He'd never worked on the auto box before but made some adjustments and four years later it's still working fine. Never had the thump. While I'm here, what does your consumption look like? I only get 8km/l on average and 6,5 when I'm towing my Echo Kavango.
    I have a 2013 4x4 Auto LTD with 164000km. Box is slightly jerky but no thump. Drove from CT to Pilanesberg and back towing a Metalian Maxi and averaged 7.2km/l. Best I got from a tank was 10.2km/l after chugging along in the park and a round trip from Pilanesberg to Rustenburg.
    Whilst towing, at times it felt “pap” with black smoke coming out the exhaust when under slight load (not accelerating hard though).
    Pete

    Living the dream baby, living the dream......

    2011 Jeep Wrangler Unlimited Sahara 3.8
    1999 Jeep Cherokee Country 4.0 - SOLD

  5. #5
    Join Date
    Aug 2013
    Location
    Bloemfontein
    Age
    31
    Posts
    109
    Thanked: 11

    Default Re: Ford Everest 3.0tdci auto gearbox thump

    Found out that the problem wat a bad u-joint in the rear propshaft. It was completely shot, and the thunk was actually not the gearbox, but the u-joint gaining and losing tension. My everest is not light in fuel. Best i've gotten is 11.2km/L. Just me and my wife from Bloem to Queenstown. Swambo averages about 8.5km/L to work and back, which is about 18km dirt road one way. Towing i get between 7 and 8, depending how heavy the load. Not a bad tow vehicle though.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •