Defender Bad vibration ,need help please





Page 1 of 2 1 2 LastLast
Results 1 to 20 of 39
  1. #1
    Join Date
    Apr 2019
    Location
    Pretoria
    Age
    22
    Posts
    180
    Thanked: 42

    Post Bad vibration ,need help please

    I have a bad vibration with my 110 300tdi that ive tried to diagnose for about a year .

    The vibration occurs at 60-80km/h , accelerating , decelerating and when maintaning the same speed , also happens when clutch is depressed but not as bad . When going into 5th gear at 80/kmh the vibration changes from a very high freq to almost a low freq . I put the car on axle stands and let it run , i could feel a vibration in the tie rod behind the front axle nothing else felt like there was a vibration . When driving you can feel the vibration through the body and steering wheel be it alot worse through the body . One time when driving a around a right corner at 60km/h the vibration went away when the steering wheel was at a certain angle then came back as soon as i straightend , i havent been able to replicate this.The vibration feels like is coming from the left front , when sitting in the car it feels like it can be coming from the gearbox left front hub.

    When accelerating: .Feels little rough from 0-60. At 60 the vibration starts slowly at 70 somethings feels like its going to go pop , not as bad at 80 , when going into 5 at 80 the vibration changes to a low freq and stays about there till 120km/h when all vibrations go away.

    When maintaining speed: 60-80km/h bad vibration sometimes feels like something is going to explode . 90-110km/h vibration that feels like prop related.

    When decelerating: 60-80km/h high freq vibration , 90-110km/h low freq vibration

    Things i have done so far:

    Rebuilt gearbox , transfer , front axle , propshafts.
    Replaced tie rod ends as well as all bushes with genuine lr bushes
    Wheel balancing and alignment multiple times

    The gearbox and transfer was done at lrxtreme

    Anyone have any clue what this vibration can be or a reputable driveline specialist that will be able to do tests without taking apart the car.

    Any advice would be appreciated as it is starting to effect me emotionally


    SEE NEW THREAD ROAD SPEED VIBRATION GOES AWAY WHEN CLUTCH DEPRESSED

    UPDATE VIBRATION WAS CAUSED BY FAULTY PROPSHAFTS AS WELL AS FAULTY CLUCTH PRESSURE PLATE.
    Last edited by Niela; 2019/05/24 at 09:08 AM. Reason: New information

  2. #2
    Join Date
    Nov 2015
    Location
    Durban
    Age
    64
    Posts
    834
    Thanked: 283

    Default Re: Bad vibration ,need help please

    Hi i have the same issue did most things as you new engine mountings ,new gearbox mountings some even mentioned the exhaust hanger rubbers all to no avail . I have learned to live with the issue . Funny my issue sits at 2000 rpm if i go over that the vibration stops .I can feel the vibration even at standing still if you hold the steering wheel you feel it . The front damper pulley seems to be fine no movement .

    Good luck

  3. #3
    Join Date
    Mar 2008
    Location
    De Wildt
    Age
    57
    Posts
    37,465
    Thanked: 13636

    Default Re: Bad vibration ,need help please

    Were the front CVs checked? And what about the outer stub shafts that go through the wheel hub?

    Experiment: remove front propshaft, engage CDL, and test again.
    Last edited by jelo; 2019/04/30 at 08:39 AM.
    2012 Jeep Sahara Unlimited 3.6 V6
    Percivamus

  4. The Following User Says Thank You to jelo For This Useful Post:


  5. #4
    Join Date
    Nov 2015
    Location
    Durban
    Age
    64
    Posts
    834
    Thanked: 283

    Default Re: Bad vibration ,need help please

    Thanks Jelo however i can get the vibration with the vehicle standing still just rev it up to 2000rpm and you feel it on the steering wheel .I do suspect my front cv are worn tho

  6. #5
    Join Date
    Mar 2008
    Location
    De Wildt
    Age
    57
    Posts
    37,465
    Thanked: 13636

    Default Re: Bad vibration ,need help please

    Quote Originally Posted by smarty View Post
    Thanks Jelo however i can get the vibration with the vehicle standing still just rev it up to 2000rpm and you feel it on the steering wheel .I do suspect my front cv are worn tho
    It's the only items you haven't serviced: the bits outwards from the axle
    2012 Jeep Sahara Unlimited 3.6 V6
    Percivamus

  7. #6
    Join Date
    Nov 2011
    Location
    Langebaanweg
    Age
    43
    Posts
    1,680
    Thanked: 1135

    Default Re: Bad vibration ,need help please

    Have you checked the viscose clutch and fan?
    '07 Land Rover Defender 110 TDI 300 Kalahari (Meisiekind˛)
    '84 Land Rover Defender 110 V8 4-speed Hardtop (Meisiekind) Sold after 12 years of fun and hard work.
    The only thing needed for evil to triumph is for a good man to do nothing.

  8. #7
    Join Date
    Nov 2015
    Location
    Durban
    Age
    64
    Posts
    834
    Thanked: 283

    Default Re: Bad vibration ,need help please

    Quote Originally Posted by jfh View Post
    Have you checked the viscose clutch and fan?
    Yup brand new viscose clutch and fan .My Indie is gob smacked says its the first Defender that beat him with no fix

  9. The Following User Says Thank You to smarty For This Useful Post:

    jfh

  10. #8
    Join Date
    Aug 2011
    Location
    Napier
    Age
    74
    Posts
    741
    Thanked: 37

    Default Re: Bad vibration ,need help please

    Engine or Geabox mountings?
    Babushka - 3.5 V8 Defender Highline
    SWAMBO - 1.6 Nissan Livina X-Gear

  11. #9
    Join Date
    Apr 2019
    Location
    Pretoria
    Age
    22
    Posts
    180
    Thanked: 42

    Default Re: Bad vibration ,need help please

    Quote Originally Posted by jelo View Post
    Were the front CVs checked? And what about the outer stub shafts that go through the wheel hub?

    Experiment: remove front propshaft, engage CDL, and test again.
    I replaced my front cv and side shafts with new wheel bearings , are you refering to the stub axle or the shaft coming from the cv , the stub axles look normal with no abornormal wear

  12. #10
    Join Date
    Mar 2008
    Location
    De Wildt
    Age
    57
    Posts
    37,465
    Thanked: 13636

    Default Re: Bad vibration ,need help please



    There are two drive shafts: the drive shaft in the axle (item 3) and the stub shaft from the CV to the hub (item 2).

    I assume you've checked both? As well as all bearings?

    Was the axle housing checked to see if it was still straight?
    2012 Jeep Sahara Unlimited 3.6 V6
    Percivamus

  13. #11
    Join Date
    Apr 2019
    Location
    Pretoria
    Age
    22
    Posts
    180
    Thanked: 42

    Default Re: Bad vibration ,need help please

    Quote Originally Posted by jelo View Post


    There are two drive shafts: the drive shaft in the axle (item 3) and the stub shaft from the CV to the hub (item 2).

    I assume you've checked both? As well as all bearings?

    Was the axle housing checked to see if it was still straight?
    Everything was checked exept the axle housing , my vibration started slowly and got worse over a long period of time , so i think some abnormal weer has happend somewhere over time , the car has never been in a accident that could have damaged the axle housing , where can i take it so that they check it?

  14. #12
    Join Date
    Mar 2008
    Location
    De Wildt
    Age
    57
    Posts
    37,465
    Thanked: 13636

    Default Re: Bad vibration ,need help please

    Quote Originally Posted by Niela View Post
    Everything was checked exept the axle housing , my vibration started slowly and got worse over a long period of time , so i think some abnormal weer has happend somewhere over time , the car has never been in a accident that could have damaged the axle housing , where can i take it so that they check it?
    if LRExtreme can't fix it.............

    Maybe try a second set of eyes?

    www.warriorworx.co.za
    2012 Jeep Sahara Unlimited 3.6 V6
    Percivamus

  15. #13
    Join Date
    Apr 2019
    Location
    Pretoria
    Age
    22
    Posts
    180
    Thanked: 42

    Default Re: Bad vibration ,need help please

    Quote Originally Posted by jelo View Post
    if LRExtreme can't fix it.............

    Maybe try a second set of eyes?

    www.warriorworx.co.za
    I will contact them so that they can have a look , do you know any driveline specialists that can do tests without taking the car apart?

  16. #14
    Join Date
    Mar 2008
    Location
    De Wildt
    Age
    57
    Posts
    37,465
    Thanked: 13636

    Default Re: Bad vibration ,need help please

    Quote Originally Posted by Niela View Post
    I will contact them so that they can have a look , do you know any driveline specialists that can do tests without taking the car apart?
    try The Gearbox Company
    2012 Jeep Sahara Unlimited 3.6 V6
    Percivamus

  17. #15
    Join Date
    Nov 2011
    Location
    Cape Town
    Age
    52
    Posts
    1,527
    Thanked: 976

    Default Re: Bad vibration ,need help please

    Quote Originally Posted by Niela View Post

    Any advice would be appreciated as it is starting to effect me emotionally
    Unfortunately I have no experience or advice-all I can offer for now is this in consolation



    Hope you come right soon-8)

    with some of the best experts here considering possibilities, I am sure you will.8)
    "The problem with the world is that the intelligent people are full of doubts, while the stupid ones are full of confidence."

    - Charles Bukowski

  18. #16
    Join Date
    Apr 2019
    Location
    Pretoria
    Age
    22
    Posts
    180
    Thanked: 42

    Default Re: Bad vibration ,need help please

    Quote Originally Posted by Patrick L View Post
    Unfortunately I have no experience or advice-all I can offer for now is this in consolation



    Hope you come right soon-8)

    with some of the best experts here considering possibilities, I am sure you will.8)

  19. #17
    Join Date
    May 2011
    Location
    Pretoria
    Age
    63
    Posts
    1,769
    Thanked: 600

    Default Re: Bad vibration ,need help please

    Well you have not rebuilt the rear axle yet :-) Just joking.

    Here are a few questions and checks:

    Does it have standard or lifted suspension? Lifted can set up bad vibrations in front propshaft.
    Are propshafts properly phased? Rear must be in phase, front offset about 2 or 3 splines as described in manuals.
    Could it be an exhaust vibration perhaps contacting body or other under certain conditions, seeing that the vibration change when going 4th to 5th? Check if properly routed and supported.
    Has the engine ever been rebuilt? Does it vibrate badly on its mountings when taking it through its rev range and through the gears (transfer case in neutral, handbrake on, wheels chocked).
    Are the engine and gearbox mounts original and properly set up (even load on all four mounts)? Up to the 200Tdi a round cookie type mount was used, the 300Tdi used a more complicated (and expensive) square type to reduce engine vibrations. Are they in a good condition?

    But then, it is a 300Tdi, they vibrate more than standard passenger vehicles, it is a truck you know, with a glorified tractor engine! (Joking again).
    '89 LR 110 V8

  20. #18
    Join Date
    Aug 2016
    Location
    South Norway
    Age
    31
    Posts
    223
    Thanked: 56

    Default Re: Bad vibration ,need help please

    Wheels balanced, or Lost some wheel balancing weights?
    wheel nuts same type on each wheel?
    Propshaft weights spotwelded or strapped?
    Propshaft joints still ok?
    Same type propshaft bolts and nuts, missing a washer on one of them maby?

    your descriptions sound like driveline related, propshafts vibrate rough at on low speed, higher speed it balances itself out with help of gearbox as “counterweight”
    also check your output bearings on gearbox.
    Last edited by Loeksteyn; 2019/04/30 at 08:41 PM.

  21. #19
    Join Date
    May 2018
    Location
    Brisbane
    Posts
    45
    Thanked: 30

    Default Re: Bad vibration ,need help please

    I had similar problems to the one you're describing and it turned out to be the engine. Inside the engine that is. I never really discovered what caused it because when I dismantled it, everything was assembled correctly.
    However once I rebuilt a new engine and installed it, the vibration was gone.

    I thought with mine it was possible it was the torque converter but upon closer examination, that was OK and wasn't replaced. Mine would start to vibrate at around 2000 revs through to about 2300 thereabouts. It was obvious though it was coming from the motor whereas you seem to be confused as to where your's is emanating from.

    As the other blokes have suggested you have to isolate as much as you can and prove where it's coming from before you can fix it. Just as a thought.... what are your bell housing bolts like? Are they ALL bolted in? Are they tight?

    Good luck

  22. #20
    Join Date
    Jan 2012
    Location
    Somerset West
    Age
    52
    Posts
    491
    Thanked: 94

    Default Re: Bad vibration ,need help please

    Quote Originally Posted by smarty View Post
    Thanks Jelo however i can get the vibration with the vehicle standing still just rev it up to 2000rpm and you feel it on the steering wheel .I do suspect my front cv are worn tho

    Hi Smarty,

    Getting the result standing still will definitely not be CV related. I suspect engine mounting or unbalanced fly wheel. But, if a CV is really VERY worn out, then it can shake in the casing...

    Regards,
    Suid-Wes
    2006 Defender 110 Td5

Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •