Prado - problem starting





Results 1 to 7 of 7
  1. #1
    Join Date
    Sep 2009
    Location
    Port Elizabeth
    Age
    39
    Posts
    43
    Thanked: 9

    Default Prado - problem starting

    Good morning

    My 2007 Prado 120 4lV6 is battling to start. It swings and tries a couple of times (on its own, only turn the ignition once) and then eventually starts. When she runs, she sounds fine. It did it once or twice, and then gradually became worse. Now she really battles, almost sounds like a starters issue. The warning lights as per the photo stays on.

    Anybody had a similar issue or know what could be wrong?

    Name:  IMG_7579.JPG
Views: 1184
Size:  63.7 KB

  2. #2
    Join Date
    Jun 2009
    Location
    Krugersdorp
    Age
    35
    Posts
    773
    Thanked: 111

    Default Re: Prado - problem starting

    I'd start by simply getting the starter battery tested.
    Riaan

    2019 Toyota Land Cruiser 200 GX-R
    2015 Toyota Land Cruiser 76 4.5TD V8
    2017 VW Golf 7.5 R
    2016 Bush Lapa Miskruier (Kampwa)

  3. The Following User Says Thank You to Monkey-D For This Useful Post:

    GKE

  4. #3
    Join Date
    Jun 2012
    Location
    Kempton Park
    Age
    44
    Posts
    1,208
    Thanked: 151

    Default Re: Prado - problem starting

    Fuel pump.

  5. #4
    Join Date
    May 2010
    Location
    Ruimsig
    Age
    53
    Posts
    2,470
    Thanked: 754

    Default Re: Prado - problem starting

    I would go Battery
    Fuel pump
    Starter.
    At around 200 000km on the Prado the starter and fuel pump goes. It is always a toss up which one first.

  6. The Following User Says Thank You to Mal Hannes For This Useful Post:


  7. #5
    Join Date
    Sep 2009
    Location
    Port Elizabeth
    Age
    39
    Posts
    43
    Thanked: 9

    Default Re: Prado - problem starting

    Thanks for all the advice.

    It was the stater that was failing. Bought a Bosch starter but had to put the old starter motor on the Bosch solenoid and bendix to get it to fit.

  8. #6
    Join Date
    Jun 2012
    Location
    George
    Age
    39
    Posts
    19
    Thanked: 6

    Default Re: Prado - problem starting

    Hi, did the new starter also fix the light on the dash?
    2007 Toyota Land Cruiser Prado 4.0 V6 - OME Suspension
    2018 Metalian Maxi with Alu-Cab Exp 3 RTT and Alu-Cab Shadow-Awn

  9. #7
    Join Date
    Sep 2009
    Location
    Port Elizabeth
    Age
    39
    Posts
    43
    Thanked: 9

    Default Re: Prado - problem starting

    Hi

    Yes, the lights came on as a result of the engine not starting the first try. After the starter replacement the lights have not come on again.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •