Vibtation at 70 km/h





Page 1 of 2 1 2 LastLast
Results 1 to 20 of 30
  1. #1
    Join Date
    Jul 2007
    Location
    Centurion
    Age
    40
    Posts
    1,829
    Thanked: 75

    Default Vibtation at 70 km/h

    I have a strange vibration on the Rok. It starts at about 65km/h hits its peak at exactly 70km/h and tapers off at 80... The steering wheel does not vibrate at all it feels as if its coming in from the chasis somehow.

    Its only speed related.

    The clutch can be in or out, any gear 3,4,5 or 6 its even there when free wheeling in neutral...

    I thinking that it may be the tyres...
    2011 VW Amarok BiTDI DC 4Motion
    (Ex) 2007 Mitsubishi Triton 2.5 DID DC 4x4
    (Ex) 2001 Mitsubishi Colt 2.8 TDI DC 4x4

  2. #2
    Join Date
    Jul 2009
    Location
    Cape Town
    Age
    51
    Posts
    27,145
    Thanked: 568

    Default Re: Vibtation at 70 km/h

    Sounds like a loose engine or gearbox mounting.

  3. #3
    Join Date
    Jul 2007
    Location
    Centurion
    Age
    40
    Posts
    1,829
    Thanked: 75

    Default Re: Vibtation at 70 km/h

    Quote Originally Posted by XJ Junkie View Post
    Sounds like a loose engine or gearbox mounting.
    Would that not be ralated to the engine speed? The revs can be idle or 3000 rpm it makes no difference.
    2011 VW Amarok BiTDI DC 4Motion
    (Ex) 2007 Mitsubishi Triton 2.5 DID DC 4x4
    (Ex) 2001 Mitsubishi Colt 2.8 TDI DC 4x4

  4. #4
    Join Date
    Jul 2009
    Location
    Cape Town
    Age
    51
    Posts
    27,145
    Thanked: 568

    Default Re: Vibtation at 70 km/h

    Quote Originally Posted by Cobus80 View Post
    Would that not be ralated to the engine speed? The revs can be idle or 3000 rpm it makes no difference.
    I'm not so sure. It could be tyres. When last did you rotate them?

  5. #5
    Join Date
    Sep 2006
    Location
    Robertson/ Larissa, Greece
    Age
    56
    Posts
    5,438
    Thanked: 3314

    Default Re: Vibtation at 70 km/h

    On a bakkie that sounds like a typical universal joint problem. Can be rim or tire as well
    We can't change the wind but we can set our sails

  6. The Following 2 Users Say Thank You to Francois Theron For This Useful Post:


  7. #6
    Join Date
    Apr 2014
    Location
    Centurion
    Age
    41
    Posts
    148
    Thanked: 17

    Default Re: Vibtation at 70 km/h

    I had the same problem on my previous Amarok. They replaced the propshaft and all was good again.

  8. The Following User Says Thank You to Soundadv For This Useful Post:


  9. #7
    Join Date
    Feb 2012
    Location
    WC
    Posts
    133
    Thanked: 12

    Default Re: Vibtation at 70 km/h

    hi, i had a vibration on a brand new rok from 120km/h to about 135km/h, VW could not resolve it over a period of about 6 months and eventually took the vehicle back but refused to replace it. Very bitter experience.

    Hope it gets ammicably resolved, all the best!

  10. #8
    Join Date
    Jul 2007
    Location
    Centurion
    Age
    40
    Posts
    1,829
    Thanked: 75

    Default Re: Vibtation at 70 km/h

    Quote Originally Posted by XJ Junkie View Post
    I'm not so sure. It could be tyres. When last did you rotate them?
    Its got two brand new tyres on the back... lost one last week in the baviaanskloof...

    Fronts are on the front for about 15000km.
    2011 VW Amarok BiTDI DC 4Motion
    (Ex) 2007 Mitsubishi Triton 2.5 DID DC 4x4
    (Ex) 2001 Mitsubishi Colt 2.8 TDI DC 4x4

  11. #9
    Join Date
    Jul 2009
    Location
    Cape Town
    Age
    51
    Posts
    27,145
    Thanked: 568

    Default Re: Vibtation at 70 km/h

    Maybe not balanced properly?

  12. #10
    Join Date
    Jul 2007
    Location
    Centurion
    Age
    40
    Posts
    1,829
    Thanked: 75

    Default Re: Vibtation at 70 km/h

    Quote Originally Posted by Soundadv View Post
    I had the same problem on my previous Amarok. They replaced the propshaft and all was good again.
    Did you get the vibration even with no drive to wheels?
    2011 VW Amarok BiTDI DC 4Motion
    (Ex) 2007 Mitsubishi Triton 2.5 DID DC 4x4
    (Ex) 2001 Mitsubishi Colt 2.8 TDI DC 4x4

  13. #11
    Join Date
    Apr 2014
    Location
    Centurion
    Age
    41
    Posts
    148
    Thanked: 17

    Default Re: Vibtation at 70 km/h

    Quote Originally Posted by Cobus80 View Post
    Did you get the vibration even with no drive to wheels?
    Do you mean when the clutch was engaged (pressed in)?
    Yes it was still there.

  14. #12
    Join Date
    Jul 2007
    Location
    Centurion
    Age
    40
    Posts
    1,829
    Thanked: 75

    Default Re: Vibtation at 70 km/h

    Quote Originally Posted by Soundadv View Post
    Do you mean when the clutch was engaged (pressed in)?
    Yes it was still there.
    Yip, I can even go into neutral.
    2011 VW Amarok BiTDI DC 4Motion
    (Ex) 2007 Mitsubishi Triton 2.5 DID DC 4x4
    (Ex) 2001 Mitsubishi Colt 2.8 TDI DC 4x4

  15. #13
    Join Date
    Jan 2016
    Location
    Groot Gat
    Age
    35
    Posts
    136
    Thanked: 29

    Default Re: Vibtation at 70 km/h

    Quote Originally Posted by Cobus80 View Post
    I have a strange vibration on the Rok. It starts at about 65km/h hits its peak at exactly 70km/h and tapers off at 80... The steering wheel does not vibrate at all it feels as if its coming in from the chasis somehow.

    Its only speed related.

    The clutch can be in or out, any gear 3,4,5 or 6 its even there when free wheeling in neutral...

    I thinking that it may be the tyres...
    Mine does exactly the same. On 70km/h. Below 70km/h and above there is no vibration.

    I suspect it is the propshaft as i have 4 new Grabbers on and it still does it.
    And also you mostly feel it through the seat and not on the steering.

    If i got time will have it balanced and will report back.

    Regards
    '10 Vw Amarok 2.0 BiTdi D/C 4trek
    Mikem Suspension Lift

  16. The Following User Says Thank You to StephanJvR For This Useful Post:


  17. #14
    Join Date
    Jan 2012
    Location
    Bethlehem
    Age
    53
    Posts
    9,129
    Thanked: 4357

    Default Re: Vibtation at 70 km/h

    Klink soos 'n U joint.
    1998 Nissan Patrol 4,5 GRX........................."Olive"
    1997 Land Cruiser HZJ 75..........................."Jack"
    2008 Mercedes Benz CL 500........................"Bullet" (going....going...)
    2006 Mercedes Benz C 180K........................"Sussie"

  18. #15
    Join Date
    Jun 2016
    Location
    Randfontein
    Age
    33
    Posts
    1,827
    Thanked: 2075

    Default Re: Vibtation at 70 km/h

    My bet would be on the rear wheels not being balanced or it can even be mud or something on it. It would be cheaper to start looking there as well. BTW I had a similar issue and found that they tried to seal my wheels so the wheel nuts were loose.
    Willie

    2000 Land Rover Discovery II TD5
    2020 Nissan NP300 2.5TDi S/C

  19. #16
    Join Date
    Jan 2012
    Location
    Bethlehem
    Age
    53
    Posts
    9,129
    Thanked: 4357

    Default Re: Vibtation at 70 km/h

    You prolly right F...........maybe just change the tyres back to front first and see what happens??
    1998 Nissan Patrol 4,5 GRX........................."Olive"
    1997 Land Cruiser HZJ 75..........................."Jack"
    2008 Mercedes Benz CL 500........................"Bullet" (going....going...)
    2006 Mercedes Benz C 180K........................"Sussie"

  20. The Following User Says Thank You to Petri Oosthuizen For This Useful Post:

    FWM

  21. #17
    Join Date
    Jan 2016
    Location
    Groot Gat
    Age
    35
    Posts
    136
    Thanked: 29

    Default Re: Vibtation at 70 km/h

    Quote Originally Posted by FWM View Post
    My bet would be on the rear wheels not being balanced or it can even be mud or something on it. It would be cheaper to start looking there as well. BTW I had a similar issue and found that they tried to seal my wheels so the wheel nuts were loose.
    Everything checked & balanced on wheels on mine.
    Even fitted my spare set of 17" mags on with the new tyres and still the same.
    Quote Originally Posted by Petri Oosthuizen View Post
    You prolly right F...........maybe just change the tyres back to front first and see what happens??
    Was done on mine.
    Vibration was there before i fitted new tyres and still there.
    '10 Vw Amarok 2.0 BiTdi D/C 4trek
    Mikem Suspension Lift

  22. #18
    Join Date
    Apr 2014
    Location
    Centurion
    Age
    41
    Posts
    148
    Thanked: 17

    Default Re: Vibtation at 70 km/h

    Yes indeed. Same with mine.

  23. #19
    Join Date
    Oct 2011
    Location
    Midrand
    Age
    48
    Posts
    2,922
    Thanked: 936

    Default Re: Vibtation at 70 km/h

    Do you have a canopy? Mine behaves exactly the same and I know it is a resonance from the canopy.
    Perhaps yours is the same?

  24. #20
    Join Date
    Sep 2009
    Location
    Centurion
    Age
    40
    Posts
    2,695
    Thanked: 11

    Default Re: Vibtation at 70 km/h

    Mine has a similar vibration 60-100 km/h...sometimes at higher speeds too.

    I replaced the tires...no luck
    Removed the suspension and put back the original shocks and coils...no luck
    VW eventually replaced the propshaft...no luck

    Anyone want to buy my rok? I am now tired, gatvol and out of warranty...
    2014 AutoAmaRock
    RSI Signature Canopy
    Pirelli Scorpion ATR 265/70 R17

Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •