Engine does not start after putting the gearbox back - Page 4





Page 4 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 61 to 80 of 101
  1. #61
    Join Date
    Apr 2013
    Location
    cape Town - 0825509200 / 0624206806
    Age
    59
    Posts
    2,228
    Thanked: 393

    Default Re: Engine does not start after putting the gearbox back

    Quote Originally Posted by Apocalypse View Post
    I had a girlfriend that was a Scope centre fold.

    Been there....was sitting in camp one weekend (Army Gym Heidelburg '77-'79) glancing at the Scope and saw my ex GF Iris as the centerfold.....(I say ex cos I dumped her when I went in - read young and extremely dumb, met her a year later and she said that she did wait, but I didn't contact her when I klaared out.......)
    Last edited by GaryFrank; 2017/01/14 at 06:49 PM.

  2. #62
    Join Date
    Dec 2008
    Location
    cape town
    Age
    55
    Posts
    289
    Thanked: 140

    Default Re: Engine does not start after putting the gearbox back

    impressive; suitably impressed

  3. #63
    Join Date
    Apr 2013
    Location
    cape Town - 0825509200 / 0624206806
    Age
    59
    Posts
    2,228
    Thanked: 393

    Default Re: Engine does not start after putting the gearbox back

    Quote Originally Posted by Friedland View Post
    Seems he makes a habit of getting a free ride.
    You don't know the half of it....

    After getting hooved outta my shop, he went to stay at a certain guest house (played the blind card). I still remember that the owners wife was very snotty with me when she phoned for directions to send the flatbed...
    2 weeks later she phones me and asks how do they get him out....dude didn't pay a cent....

    Same goes for storing the Landy for a year at the wine farm.....nada.
    Last edited by GaryFrank; 2017/01/14 at 06:56 PM.

  4. #64
    Join Date
    Sep 2007
    Location
    Stellenbosch/ Maltahohe
    Age
    39
    Posts
    644
    Thanked: 52

    Default Re: Engine does not start after putting the gearbox back

    Quote Originally Posted by GaryFrank View Post
    You don't know the half of it....

    After getting hooved outta my shop, he went to stay at a certain guest house (played the blind card). I still remember that the owners wife was very snotty with me when she phoned for directions to send the flatbed...
    2 weeks later she phones me and asks how do they get him out....dude didn't pay a cent....

    Same goes for storing the Landy for a year at the wine farm.....nada.
    Every ride eventually comes to an end.

  5. #65
    Join Date
    Jun 2012
    Location
    Loxton
    Age
    58
    Posts
    238
    Thanked: 180

    Default Re: Engine does not start after putting the gearbox back

    Hi Gary frank!,just pondering, if he's technically blind how was he going to remove his gear box to save cost?.. He sounds like a real strange one... Maybe he's not a full box of chocolate..

  6. #66
    Join Date
    Sep 2007
    Location
    Stellenbosch/ Maltahohe
    Age
    39
    Posts
    644
    Thanked: 52

    Default Re: Engine does not start after putting the gearbox back

    Quote Originally Posted by Kelpie View Post
    Hi Gary frank!,just pondering, if he's technically blind how was he going to remove his gear box to save cost?.. He sounds like a real strange one... Maybe he's not a full box of chocolate..
    Guess its something like.. Gary, if I pull the gearbox is it cheaper. After half a day struggle... Gary please just do this bolt.... 1,2,3 Gary does it for free. These kind of freeloaders just have the knack for getting other people to do the work.

  7. The Following User Says Thank You to Friedland For This Useful Post:


  8. #67
    Join Date
    Apr 2013
    Location
    cape Town - 0825509200 / 0624206806
    Age
    59
    Posts
    2,228
    Thanked: 393

    Default Re: Engine does not start after putting the gearbox back

    Thats why working in my shop is a no-no....

    Fell for that one last time....(5 weeks squatting in my shop)

  9. The Following User Says Thank You to GaryFrank For This Useful Post:


  10. #68
    Join Date
    Jan 2009
    Location
    Germiston
    Age
    38
    Posts
    3,787
    Thanked: 93

    Default Re: Engine does not start after putting the gearbox back

    R1700 and you never even touched her box, only looked at Barbie's behind😂😂😂 This thread made my day!
    __________________
    '01 Isuzu Frontier LX 4x4 Diesel - For the brown Stuff
    '14 Renault Sandero 900cc Dynamique, small with a big heart

  11. The Following 2 Users Say Thank You to sweeper For This Useful Post:


  12. #69
    Join Date
    Jun 2012
    Location
    Loxton
    Age
    58
    Posts
    238
    Thanked: 180

    Default Re: Engine does not start after putting the gearbox back

    Shame Gary. ...I feel your pain - yep some people just use people, but yet try asking them for one small thing...Have a great and prosperous year ahead of you!!

  13. #70
    Join Date
    Apr 2013
    Location
    cape Town - 0825509200 / 0624206806
    Age
    59
    Posts
    2,228
    Thanked: 393

    Default Re: Engine does not start after putting the gearbox back

    Thanks boet.

    We live and learn, but it stuffs it up for the next dude that comes along with genuine problems....

  14. The Following User Says Thank You to GaryFrank For This Useful Post:


  15. #71
    Join Date
    Jun 2009
    Location
    Greyton westerncape
    Age
    67
    Posts
    689
    Thanked: 36

    Default Re: Engine does not start after putting the gearbox back

    Thanks Gary interesting sunday read.

  16. #72
    Join Date
    Dec 2013
    Location
    Bapsfontein
    Age
    45
    Posts
    320
    Thanked: 159

    Default Re: Engine does not start after putting the gearbox back

    Never mind the politics. What happened to the poor Landy? Is it for sale at a bargain price as it seems some parts went missing during the gearbox fix? I'll offer R8k (thats enough to pay for a ticket back to Spain)...
    Defender powered by Isuzu

  17. #73
    Join Date
    Jun 2010
    Location
    Cape Town
    Posts
    730
    Thanked: 7

    Default Re: Engine does not start after putting the gearbox back

    I'm inclined to believe this crazy story on the basis that no-one could possibly have made it up.
    '09 Suzuki Grand Vitara 3.2
    ''84 Bertone X1/9
    '80 Moto Morini 500

  18. #74
    Join Date
    Jan 2012
    Location
    Namibia
    Age
    47
    Posts
    51
    Thanked: 2

    Default Re: Engine does not start after putting the gearbox back

    My 5c worth, could it be something got stuck in flywheel teeth?, bolt, nut or a 13mm spanner??That would stop the engine from turning over?
    INNOVATE, DON'T IMITATE!!!!

  19. #75
    Join Date
    Apr 2013
    Location
    cape Town - 0825509200 / 0624206806
    Age
    59
    Posts
    2,228
    Thanked: 393

    Default Re: Engine does not start after putting the gearbox back

    Nah, thats way too easy......

  20. #76
    Join Date
    Mar 2008
    Location
    De Wildt
    Age
    57
    Posts
    34,942
    Thanked: 10058

    Default Re: Engine does not start after putting the gearbox back

    So have you fetched the Santana yet, you old sod?

    It's around the bloody corner and you had the whole weekend.
    2012 Jeep Sahara Unlimited 3.6 V6
    Percivamus

  21. #77
    Join Date
    Apr 2013
    Location
    cape Town - 0825509200 / 0624206806
    Age
    59
    Posts
    2,228
    Thanked: 393

    Default Re: Engine does not start after putting the gearbox back

    Don't have space in the shop........besides, I'm being nice about it remember

    OOPS....need to do the retraction thing......joy-ride was on the 12th Dec.......my bad.

  22. #78
    Join Date
    Dec 2013
    Location
    Bapsfontein
    Age
    45
    Posts
    320
    Thanked: 159

    Default Re: Engine does not start after putting the gearbox back

    Leave the Series but take that engine. Perkins is nice 😄
    Defender powered by Isuzu

  23. #79
    Join Date
    Apr 2013
    Location
    cape Town - 0825509200 / 0624206806
    Age
    59
    Posts
    2,228
    Thanked: 393

    Default Re: Engine does not start after putting the gearbox back

    Had the hots for it since day one....

  24. #80
    Join Date
    Dec 2009
    Location
    Gordon's Bay
    Age
    49
    Posts
    28,880
    Thanked: 4378

    Default Re: Engine does not start after putting the gearbox back

    Quote Originally Posted by GaryFrank View Post
    Had the hots for it since day one....

    We still have no pictures.

Page 4 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •