Results 1 to 5 of 5
  1. #1
    Join Date
    Aug 2013
    Location
    Bogota
    Age
    61
    Posts
    99
    Thanked: 2

    Default 4H didn't engage

    Hi, everybody.


    This weekend I went to the country. When I tried to put the pickup in 4H it didnít engage. I tried several times with no success. I tried to go forward, no result. I tried to move back, no result. Itís imperative to have 4H and even 4L in some places on the trail I was going to drive on, so I switched off to wait for somebody who would bring some things to my place. Well, when I turned on the engine I saw the so desired 4H light, and then I could put in 4L with no problem.

    Does somebody have had this problem? Iíve heard that about other brands with electronic 4x4 system.

    Thnaks for the input.

  2. #2
    Join Date
    Sep 2015
    Location
    Adelaide
    Age
    60
    Posts
    10
    Thanked: 0

    Default

    If you keep pushing the 4wd buttons the controller gets confused . Quite often you will find if you turn the ign off and then on it will select the range ok . Don't play the buttons like a piano .... One push for 5 sec , then release usually does it . Always go from 2wd to 4 wd hi then stop to select low . When going back to 2wd select 4 wd hi first then 2 wd ... It's a bit clunky but no worse than the old Isuzu system

  3. #3
    Join Date
    Aug 2013
    Location
    Bogota
    Age
    61
    Posts
    99
    Thanked: 2

    Default

    Quote Originally Posted by commerute View Post
    If you keep pushing the 4wd buttons the controller gets confused . Quite often you will find if you turn the ign off and then on it will select the range ok . Don't play the buttons like a piano .... One push for 5 sec , then release usually does it . Always go from 2wd to 4 wd hi then stop to select low . When going back to 2wd select 4 wd hi first then 2 wd ... It's a bit clunky but no worse than the old Isuzu system
    Hi, commerute.

    Thank you for the answer.

    You described what I always do. I am very careful for everything, read completely owner’s manuals, follow what it’s written on, and it’s not different for that matter, especially because I am newbie to 4x4. First, I always stop (in spite of the possible change on the fly for 4H according to the manual), push the 4H button, wait (always 4-5 seconds) and push the 4L (again the same delay), and vice versa, and never by passed the mechanism.


    That day I waited for 30 seconds maybe one minute for each attempt. It had never happened before and never happened again.

    Thanks again for the interest.
    Last edited by Rod1; 2015/09/10 at 07:39 PM.

  4. #4
    Join Date
    Sep 2015
    Location
    Adelaide
    Age
    60
    Posts
    10
    Thanked: 0

    Default

    No problem , I get a lot of questions about the 4wd

  5. #5
    Join Date
    Aug 2013
    Location
    Bogota
    Age
    61
    Posts
    99
    Thanked: 2

    Default

    That happened again, several times. I had to turn off and turn on and then the 4H appeared when the engine started. Foton engineer told me they found an error code showing the engine started with the 4H engaged but did not explain the problem. Does somebody have an idea?


    Do I have to return to 2H always before turning off the engine? When I go to the countryside, I have to engage 4L, so I turn the engine off in 4L because I have to use it like that to return to the highway and I thought it was not worth and not necessary to return to 2L before turning off, knowing I have to engage 4L again when I drive the next time.


    Thank you for the input.

Similar Threads

  1. 2004 ranger 4x4 wont engage
    By justcruzin in forum Ford & Mazda
    Replies: 18
    Last Post: 2019/03/22, 07:44 PM
  2. Sporty 4x4 doesnt engage
    By HenkBooyse in forum Kia
    Replies: 8
    Last Post: 2013/10/28, 07:45 PM
  3. ANC wants to 'engage' with Desmond Tutu
    By Doepie in forum The 4x4 Pub
    Replies: 4
    Last Post: 2011/10/07, 10:29 AM
  4. Clubcab 4x4 Engage
    By Clubby_2.8 in forum Mitsubishi
    Replies: 0
    Last Post: 2011/09/26, 08:31 AM
  5. Diff lock wont engage
    By NewB in forum Mitsubishi
    Replies: 10
    Last Post: 2010/03/17, 09:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •