Results 1 to 20 of 20
  1. #1
    Join Date
    Nov 2014
    Location
    Empangeni
    Age
    44
    Posts
    1
    Thanked: 0

    Question bad noise from wheel when in 4x4

    Hi Guys

    Recently acquired 2009 dteq 300 4x4. First picked up this sound on the front right wheel (drivers side) when I was off road in 4H. Sounds very much like a worn CV joint 'knocking noise'. So I had the CV replaced but the noise is still there. The vehicle also feels like it doesn't want to move and digs in. Its really bad and feels like the wheel may break off or something. Only happens in 4x4 and is 100% in normal range 2H.

    Would appreciate any feedback. Thanks in advance..

  2. #2
    Join Date
    Sep 2006
    Location
    Durbanville
    Age
    46
    Posts
    469
    Thanked: 50

    Default

    Maybe have someone look at the front diff?
    André
    1998 Isuzu Frontier 280DT 4x4
    2014 Jurgens XT140

  3. #3
    Join Date
    Oct 2009
    Location
    .
    Age
    44
    Posts
    1,819
    Thanked: 675

    Default

    Auto locking hub not engaging properly maybe? Do you get normal drive to that wheel?

  4. #4
    Join Date
    Mar 2008
    Location
    De Wildt
    Age
    61
    Posts
    42,667
    Thanked: 20097

    Default

    Quote Originally Posted by Pietsweis View Post
    Auto locking hub not engaging properly maybe? Do you get normal drive to that wheel?
    x 2

    Hub is stripped. Side shaft is spinning inside the drive hub.

    Or the side shaft is broken.
    Last edited by jelo; 2014/12/18 at 02:26 PM.

  5. #5
    Join Date
    Nov 2012
    Location
    Ovamboland
    Posts
    2,285
    Thanked: 1214

    Default

    Quote Originally Posted by jelo View Post
    x 2

    Hub is stripped. Side shaft is spinning inside the drive hub.

    Or the side shaft is broken.
    Don't think the side shaft could be the problem. Would it not then also make noise when driving in 2H? (Excuse my Noobness if it is a k.k question)

    I second that the hub is stripped.

  6. #6
    Join Date
    Mar 2008
    Location
    De Wildt
    Age
    61
    Posts
    42,667
    Thanked: 20097

    Default

    Quote Originally Posted by Damassel View Post
    Don't think the side shaft could be the problem. Would it not then also make noise when driving in 2H? (Excuse my Noobness if it is a k.k question)

    I second that the hub is stripped.
    Nee wat bly maar in die legal areas...........

    No movement of the front side-shaft unless in 4H or 4L.

    Transfer case in 2H does not transfer any power hence drive to front diff, only in 4H or 4L.

    Front wheel will free-wheel until positive drive is transferred via auto locking hub. This can't happen if the side-shaft has sheared and all that happens is that the two broken ends chew each other up some more.

  7. #7
    Join Date
    Nov 2012
    Location
    Ovamboland
    Posts
    2,285
    Thanked: 1214

    Default

    Quote Originally Posted by jelo View Post
    Nee wat bly maar in die legal areas...........

    No movement of the front side-shaft unless in 4H or 4L.

    Transfer case in 2H does not transfer any power hence drive to front diff, only in 4H or 4L.

    Front wheel will free-wheel until positive drive is transferred via auto locking hub. This can't happen if the side-shaft has sheared and all that happens is that the two broken ends chew each other up some more.
    Nou het ek ook iets geleer

  8. #8
    Join Date
    Jan 2009
    Location
    Germiston
    Age
    42
    Posts
    3,763
    Thanked: 95

    Default

    Someone did not perhaps install a auto Front locker in there that you don't know of?

    Sounds very much like the symptoms you described. Plus if CV was replaced I very much doubt the mech would of missed a broken shaft or hub.. He would have to be very special to miss something that big, given the outside shaft is infact part of the CV and goes into the hub.

    Otherwise perhaps inner CV cage broken(doubt it though) or a failed needle bearing(often missed by people) Needle bearing usually only makes a noise under positive drive.When mine failed on manual hubs it was quiet with TC in 4x2 and hubs ENGAGED. As soon as I shift to 4x4 it would start its noises.

    Cheers
    Last edited by sweeper; 2014/12/18 at 07:30 PM.
    __________________
    '01 Isuzu Frontier LX 4x4 Diesel8) - For the brown Stuff
    '14 Renault Sandero 900cc Dynamique, small with a big heart

  9. #9
    Join Date
    Jan 2009
    Location
    Germiston
    Age
    42
    Posts
    3,763
    Thanked: 95

    Default

    Dteq hubs are permanently engaged. They run with the front wheels in 4x2. CVs are always turning, that's why some fit manual hubs to prevent wear of CVs etc.

    So I doubt shaft or hub is broken. You should then hear it in 4x2 also, depends where its broken i guess

    On the needle bearing, when mine failed it would only make noise when it was in 4x4 with hubs engaged. in 4x2 with hubs engaged it would not make noise, although shafts were turned by locked hubs.

    Cheers
    Last edited by sweeper; 2014/12/18 at 07:57 PM.
    __________________
    '01 Isuzu Frontier LX 4x4 Diesel8) - For the brown Stuff
    '14 Renault Sandero 900cc Dynamique, small with a big heart

  10. #10
    Join Date
    Jan 2009
    Location
    Germiston
    Age
    42
    Posts
    3,763
    Thanked: 95

    Default

    Apparently from good sources it engages shaft between inner cv and diff on splines, maybe something wrong there? Good to know dteq people that know how it works and can explain to people like me 😀
    __________________
    '01 Isuzu Frontier LX 4x4 Diesel8) - For the brown Stuff
    '14 Renault Sandero 900cc Dynamique, small with a big heart

  11. #11
    Join Date
    Aug 2013
    Location
    krugersdorp
    Age
    59
    Posts
    411
    Thanked: 0

    Default

    sweeper is reg klink vir my ook soos die needle bearing
    Die silver isuzu byt na die pad dit proe na teer en hy byt weer `n keer

  12. #12
    Join Date
    Apr 2013
    Location
    Roodepoort
    Age
    34
    Posts
    3,253
    Thanked: 172

    Default

    I agree start with that bearing it's your cheap option out.

    Once wheel is off you might see the problem as well. How much did he charge for cv?? The OEM CV's last long and they are not cheap at that.

    If you replace bearing and still get the noise then start looking at your diff. Drain oil and see if you getting any bits of iron out the oil. A magnet works well.
    2010 Toyota Fortuner 2 4x4.
    2001 Isuzu KB320 Frontier 4x4.
    2012 Polo GT White with community sticker.

  13. #13
    Join Date
    Mar 2016
    Location
    North Coast
    Age
    42
    Posts
    5
    Thanked: 0

    Default Re: bad noise from wheel when in 4x4

    Hi, did you ever find the problem. My Isuzu is doing the exact same thing and driving me crazy thinking what it can be.
    Mitsubishi Triton 4x4 all the way!!!

  14. #14
    Join Date
    Sep 2006
    Location
    Cape Town, Tokai/Plumstead/The Sea/Franskraal
    Age
    57
    Posts
    2,838
    Thanked: 1360

    Default Re: bad noise from wheel when in 4x4

    Doubt if it is the bearing. You can happily drive without a CV in the front. I think it is the engaging ring. Put free wheel hubs on.
    Isuzu KB300 d-Teq with high range, low range and long range.
    Isuzu KB280DT wif a front diff.
    Mercedes W123 300D has been sold.
    Bio Fuel and WVO on hold for now.

  15. #15
    Join Date
    Oct 2013
    Location
    Postmasburg
    Age
    47
    Posts
    1,027
    Thanked: 1301

    Default Re: bad noise from wheel when in 4x4

    Quote Originally Posted by ZuluCowboy View Post
    Doubt if it is the bearing. You can happily drive without a CV in the front. I think it is the engaging ring. Put free wheel hubs on.
    Which hubs would you recommend for Isuzu?

  16. #16
    Join Date
    Dec 2013
    Location
    In my own mind
    Age
    41
    Posts
    473
    Thanked: 348

    Default Re: bad noise from wheel when in 4x4

    Quote Originally Posted by Mapog View Post
    Which hubs would you recommend for Isuzu?
    AVM - Thats what I had on my KB5

  17. #17
    Join Date
    Jun 2010
    Location
    Wilderness
    Age
    62
    Posts
    4,826
    Thanked: 1953

    Default Re: bad noise from wheel when in 4x4

    Aisin. Order from Isuzu bakkie centre in Albertinia.
    Pieter Kemp.
    2011 Isuzu 300d-teq 4x4 d/c
    Artisan built Blapsie caravan.
    The decision you make today, will determine the road you walk tomorrow

  18. #18
    Join Date
    May 2024
    Location
    Lenasia
    Age
    45
    Posts
    1
    Thanked: 0

    Default Re: bad noise from wheel when in 4x4

    Quote Originally Posted by sweeper View Post
    Dteq hubs are permanently engaged. They run with the front wheels in 4x2. CVs are always turning, that's why some fit manual hubs to prevent wear of CVs etc.

    So I doubt shaft or hub is broken. You should then hear it in 4x2 also, depends where its broken i guess

    On the needle bearing, when mine failed it would only make noise when it was in 4x4 with hubs engaged. in 4x2 with hubs engaged it would not make noise, although shafts were turned by locked hubs.

    Cheers
    Hi guys I have a 2010 250 dteq 4x4 CV is rattling and makes noise even when not engaged ,planning on replacing but agents prices are ridiculously high ,trying to find a cheaper OEM part on line , hopefully soon as running it as is might cause severe problems later

  19. #19
    Join Date
    Jun 2010
    Location
    Wilderness
    Age
    62
    Posts
    4,826
    Thanked: 1953

    Default Re: bad noise from wheel when in 4x4

    Quote Originally Posted by Moe1205 View Post
    Hi guys I have a 2010 250 dteq 4x4 CV is rattling and makes noise even when not engaged ,planning on replacing but agents prices are ridiculously high ,trying to find a cheaper OEM part on line , hopefully soon as running it as is might cause severe problems later
    Check post #17
    Pieter Kemp.
    2011 Isuzu 300d-teq 4x4 d/c
    Artisan built Blapsie caravan.
    The decision you make today, will determine the road you walk tomorrow

  20. #20
    Join Date
    Jan 2009
    Location
    Bronkhorstspruit
    Age
    48
    Posts
    214
    Thanked: 64

    Default Re: bad noise from wheel when in 4x4

    Could be the actuator on the front diff, water could corrode it partial and then the fork can not connect the shafts properly.
    Jan van Gerve
    OffTheGrid4x4SA
    2011 Toyota Fortuner 3.0 D4D 4x4
    2014 Toyota Etios 1.5 HB

Similar Threads

  1. Replies: 4
    Last Post: 2015/01/04, 04:27 PM
  2. funny noise from back wheel
    By pienkie in forum Suzuki
    Replies: 8
    Last Post: 2013/07/02, 10:17 AM
  3. Noise right front wheel
    By louisjvdw in forum Mahindra
    Replies: 4
    Last Post: 2012/08/13, 10:35 AM
  4. Noise on Colt 2800 4x4
    By Btg in forum Mitsubishi
    Replies: 3
    Last Post: 2009/08/24, 04:14 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
  •