Pathfinder Radio startup volume





Results 1 to 15 of 15
  1. #1
    Join Date
    Aug 2012
    Location
    Timbavati Game Reserve
    Age
    67
    Posts
    275
    Thanked: 2

    Default Pathfinder Radio startup volume

    Hi All
    No matter how I try to set the startup volume on the radio in my 2005 Pathfinder, it starts on a very loud 9.
    I set it to 3 switch off remove the key and then insert key and switch on volume is back to 9
    The manual is no help. I have tried to set the "Speed Volume" and the "Beep" but neither seems to work
    Any help will be most welcome, yes I know I should replace with an updated CD Nav system, but Air lift, Nudge bar and spots have taken that part of my budget.
    Dave Jackaman
    Ham Call Sign ZR6DG
    Timbavati PNR
    Nissan Pathfinder 2.5d
    A bunch of LR Tdi & Td5

  2. #2
    Join Date
    Aug 2012
    Location
    Timbavati Game Reserve
    Age
    67
    Posts
    275
    Thanked: 2

    Default ???

    Hi Seems like I am the only one with this problem. Anyone got an idea who I cam contact for a solution ?
    Any advice welcome
    Regards from a cold and wet Timbavati
    Dave
    Dave Jackaman
    Ham Call Sign ZR6DG
    Timbavati PNR
    Nissan Pathfinder 2.5d
    A bunch of LR Tdi & Td5

  3. #3
    Join Date
    Jan 2009
    Location
    Pretoria
    Age
    38
    Posts
    1,215
    Thanked: 41

    Default

    Maybe try the Nissan section. I think this "radios" would rather refer to UHV/VHF etc radios
    Willem Louw
    Toyota Hilux D/C 3.0 D-4D 4x4, Full OME suspension, African Outback Alu-Top, Dual Battery, DIY Drawer System, National Luna 50L
    Venter Offroader Trailer

  4. #4
    Join Date
    Aug 2012
    Location
    Timbavati Game Reserve
    Age
    67
    Posts
    275
    Thanked: 2

    Default Posted under NISSAN

    Thanks Willem I have re-posted it under Nissan
    Dave Jackaman
    Ham Call Sign ZR6DG
    Timbavati PNR
    Nissan Pathfinder 2.5d
    A bunch of LR Tdi & Td5

  5. #5
    Join Date
    Dec 2008
    Location
    Bellville
    Age
    51
    Posts
    12,922
    Thanked: 1771

    Default

    disconnect from battery - hard reset of the electronics (?)

  6. #6
    Join Date
    Aug 2012
    Location
    Timbavati Game Reserve
    Age
    67
    Posts
    275
    Thanked: 2

    Default

    Hi Chris
    I will try that, makes good sense. Although fitting wires onto the battery on Friday everything had to be reset and the radio still did the same thing yesterday. I know because I was stopped watching 5 Lions who had just missed a Impala kill and were fascinated by the new vehicle and the front wheels turning, the young male came up close to look (I was free wheeling very slowly) as I turned the ignition on the radio blasted out the news on "Jacaranda" I think I had left it on 0 or 1.
    Well the Lion did not like Jacaranda and got one hell of a fright, so did I again !!
    From a cold, wet and quickly greening Timbavati
    Dave Jackaman
    Ham Call Sign ZR6DG
    Timbavati PNR
    Nissan Pathfinder 2.5d
    A bunch of LR Tdi & Td5

  7. #7
    Join Date
    May 2010
    Location
    Kempton Park
    Age
    48
    Posts
    144
    Thanked: 3

    Default Nissan Radio...

    Hi, it must be a nissan thing? because I have a Navara and it does exactly the same thing!
    Very frustrating! I get into the car in the morning still melow and the moment I turn the key it screams at me!!!
    I also tried various options...also disconnecting the battery, etc...nothing helps?

  8. #8
    Join Date
    Oct 2007
    Location
    East Rand
    Age
    47
    Posts
    313
    Thanked: 0

    Default

    If I recall from long ago in one of my dad's cars there was a setting in the sound system where you set the "start-up" volume of the radio. Where that is, is beyond my memory recall. Maybe play around in the menus, and see if you find something.

  9. #9
    Join Date
    Nov 2011
    Location
    Roodepoort
    Age
    38
    Posts
    9
    Thanked: 0

    Default

    I think I may have made a discovery this morning. A while back I turned on the Traffic Announcements feature which works well on Classic FM. At that point the same issue started happening. I get out the bakkie and volume was at 6. I get back in later and it blares away... I am busy testing the theory after having turned TA off again. Looks like it fixed it. Weirdest thing...

  10. #10
    Join Date
    Aug 2012
    Location
    Timbavati Game Reserve
    Age
    67
    Posts
    275
    Thanked: 2

    Default

    Hi Morg
    Tried this and it had no affect on my radio. Still restarts at volume 9
    Dave Jackaman
    Ham Call Sign ZR6DG
    Timbavati PNR
    Nissan Pathfinder 2.5d
    A bunch of LR Tdi & Td5

  11. #11
    Join Date
    Aug 2008
    Location
    Rangeview Krugersdorp
    Age
    69
    Posts
    6,093
    Thanked: 982

    Default

    Have you Googled the problem ? There are similar problems there.

    Sent from my GT-I9300 using Tapatalk 2
    There is no task too simple for some people to complicate !



    Chev Aveo and Atos and Polo.

  12. #12
    Join Date
    Aug 2012
    Location
    Timbavati Game Reserve
    Age
    67
    Posts
    275
    Thanked: 2

    Default

    Hi All
    Tried Google to no avail.
    If you have found some info on this problem please let me know. All I get are sites that want me to log in, give all my details and charge me for an answer.
    Regards
    Dave (full of "kreef" in Paternoster, what a lekker feast)
    Dave Jackaman
    Ham Call Sign ZR6DG
    Timbavati PNR
    Nissan Pathfinder 2.5d
    A bunch of LR Tdi & Td5

  13. #13
    Join Date
    Mar 2009
    Location
    Kimberley
    Age
    50
    Posts
    134
    Thanked: 0

    Default

    What is Nissans reply? My Pathy I think has a setting. But does not do it.
    2013 Nissan Pathy 2.5TDi Outo
    2012 Amarok BiT SC

  14. #14
    Join Date
    Aug 2008
    Location
    Rangeview Krugersdorp
    Age
    69
    Posts
    6,093
    Thanked: 982

    Default

    Quote Originally Posted by davejackaman View Post
    Hi All
    Tried Google to no avail.
    If you have found some info on this problem please let me know. All I get are sites that want me to log in, give all my details and charge me for an answer.
    Regards
    Dave (full of "kreef" in Paternoster, what a lekker feast)
    Sadly Dave, after your comment involving kreef and me living in GP, I have decided not to offer you anymore assistance......

    Sent from my GT-I9300 using Tapatalk 2
    There is no task too simple for some people to complicate !



    Chev Aveo and Atos and Polo.

  15. #15
    Join Date
    Aug 2012
    Location
    Timbavati Game Reserve
    Age
    67
    Posts
    275
    Thanked: 2

    Talking

    OK, OK...... Kreef finished for now and heading North up the West Coast, just hope I do not find more kreef. I bought some Bokkoms just in case we run out of food in between all these magic little coastel towns.
    Any one know how to turn the wind down a bit? ??
    Dave Jackaman
    Ham Call Sign ZR6DG
    Timbavati PNR
    Nissan Pathfinder 2.5d
    A bunch of LR Tdi & Td5

Similar Threads

  1. Everything you must know about RADIOS !
    By JDeV in forum Vehicle & Technical Chat - General
    Replies: 49
    Last Post: 2015/12/28, 10:10 PM
  2. KJ Radio upgrade/iPod setup
    By Johnny Bravo in forum Jeep
    Replies: 21
    Last Post: 2013/03/17, 10:21 PM
  3. ORRA letter - part 2
    By Elders in forum Camping, Fridges, Accessories
    Replies: 18
    Last Post: 2012/03/30, 05:38 PM
  4. Radio protocol
    By SimonB in forum The 4x4 Pub
    Replies: 11
    Last Post: 2008/11/19, 02:25 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •