Search Results - 4x4 Community Forum





Search:

Type: Posts; User: DawieNel; Keyword(s):

Page 1 of 15 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    137
    Views
    22,345

    Re: 3.2 Blows up @ 60 000Kms

    That looks similar to the Madman I had in my previous Courier...
  2. Replies
    137
    Views
    22,345

    Re: 3.2 Blows up @ 60 000Kms

    Any thoughts about the below 2 systems?

    Personally I'm thinking of getting both as they serve slightly different purposes with the bolt-on option acting as a second redundant system. Also not...
  3. Replies
    32
    Views
    4,538

    Re: Soft roader overlanding

    Probably slightly OT but how would the Tiguan 4Motion 7 Speed DSG compare to Amarok Auto off road, ignoring ground clearance?
  4. Replies
    222
    Views
    72,695

    Sticky: Re: FORD /MAZDA Trade Thread .

    To trade for $$$ ;D

    http://www.4x4community.co.za/classifieds/showproduct.php/product/48117/title/2000-ford-courier-double-cab-4x4/cat/4
  5. Replies
    10
    Views
    679

    Re: Opel engine parts

    Dankie - Google het gehelp ;D

    488700
  6. Replies
    10
    Views
    679

    Re: Opel engine parts

    Dankie baie maar ek ken hom nie - het jy dalk vir my kontak besonderhede asseblief?
  7. Replies
    10
    Views
    679

    Re: Opel engine parts

    Thanks - I'm waiting on local feedback form Lopec mentioned above and then I'll suggest they try eBay.

    The father of the young lad I'm trying to help actually lives in the UK so I'll ask him to...
  8. Replies
    10
    Views
    679

    Re: Opel engine parts

    Thanks Sweeper - will contact them.
  9. Replies
    10
    Views
    679

    Re: Opel engine parts

    Yes - one of the first I tried. Thanks for the reply though...
  10. Replies
    10
    Views
    679

    Opel engine parts

    Does anyone perhaps know where one could source 2 x aftermarket conrods for a Opel Zafira 2.2 petrol engine. From what I understand it's the the Z22SE or L61 engine.
    ...
  11. Replies
    32
    Views
    7,298

    Re: Quiver tree forest camp site, no no no.

    Can recommend them - stayed over there last year on our bike trip...

    https://www.facebook.com/dawie.nel.399/posts/1388593164535609
  12. Replies
    2
    Views
    562

    Ford & Mazda Re: 2001 Ranger Start Probleem

    Myne het ook soms, sommer so in die ry op snelweg, uitgesny. Krap dan hier en trek daar en skielik is alles weer OK.

    Op die ou-end was my probleem 12V toevoer na solenoid op dieselpomp wat rond...
  13. Replies
    22
    Views
    4,503

    Re: Tragiese einde van n mooi ford

    Ai Ai... [emoji22]
  14. Thread: Bou van 4x4's

    by DawieNel
    Replies
    25
    Views
    2,349

    Re: Bou van 4x4's

    Verkoop en begin die volgende "nie 4x4" projek ;)

    Het vir jou hierdie onvoltooide een vir die volgende "Bull Run" >:D .... want ek gaan nie daar uitkom nie (storie vir 'n ander thread...)
    ...
  15. Replies
    1,739
    Views
    356,154

    Re: Ford se tweede langste thread.

    Ek het een vir Isuzu by Autozone gekry wat steeds goed werk - sien hierdie thread vir foto met die part nommer...
    ...
  16. Replies
    4
    Views
    770

    Re: Mr Jakes Jacobs

    I have 2.5 Ford now approaching 400,000 km and only had to do gearbox once at around 290,000 km. Big "trick" is to never tow in 5th gear - stick to 4th. Even without towing, and there's enough power...
  17. Replies
    3
    Views
    426

    Re: Fibreglass pool contractor?

    Here's a similar thread with some contacts...

    http://www.4x4community.co.za/forum/showthread.php/266879-Swimming-pool-resurfacing

    I used http://amfibre.co.za/ and am very happy with their work.
  18. Replies
    441
    Views
    79,274

    Re: Sarge needs our help !!

    Lekker fotos en bly alles het goed uitgewerk - jammer ek kon dit nie maak nie... ;D
  19. Replies
    1,995
    Views
    197,974

    Re: E-Tolls thread

    Even if it covered all the "value adds" you mentioned (which may or may not be required), it remains unaffordable. Some more qualified than myself have crunched numbers, and I'm sure OUTA...
  20. Replies
    1,995
    Views
    197,974

    Re: E-Tolls thread

    Exactly :mad:
  21. Replies
    1,739
    Views
    356,154

    Re: Ford se tweede langste thread.

    Jy kan hierdie ouens probeer maar dalk effe ver van jou af?

    http://www.fordmazdaspares.co.za/
  22. Replies
    5,912
    Views
    1,317,853

    Sticky: Re: Post a photo of your Land Rover here please

    Not mine but the property of an honest Landy owner? >:D
  23. Replies
    1,739
    Views
    356,154

    Re: Ford se tweede langste thread.

    Nee - daar vra jy my vas ???

    Volgens die screen wat ek hierbo gepost het, sal die stelsel self ongebruikte fotos delete maar weet nie van gebruiktes nie. Ek los julle maar net daar...
  24. Replies
    1,739
    Views
    356,154

    Re: Ford se tweede langste thread.

    Hoop dit help?
  25. Replies
    26
    Views
    4,315

    Re: 2.5TD no "after-glow"

    Another related question albeit a bit off topic...

    When idling, even when hot, the bakkie seems to "shake" more than normal making everything (steering wheel, sun visor, etc.) rattle and vibrate...
  26. Replies
    26
    Views
    4,315

    Re: 2.5TD no "after-glow"

    Thanks for the chat Willem.... and I found the "id10t" problem :-X:-[:-[

    When checking the voltage as discussed, I realized that the secondary solenoid received a negative signal from the control...
  27. Replies
    26
    Views
    4,315

    Re: 2.5TD no "after-glow"

    Hi Wiel,

    I quickly checked both solenoids this morning with cold engine and it seems, with ignition off, the one solenoid terminal is positive and the other one "dead" i.e. neither positive nor...
  28. Replies
    26
    Views
    4,315

    Re: 2.5TD no "after-glow"

    100% - sal so maak dankie maar sit nou by die werk en sal waarskynlik eers die naweek weer kan gaan krap. ;D

    Terloops waar "Oppierotse" sit jy as ek mag vra (en jou vingers nog kan tik)? ;)
  29. Replies
    26
    Views
    4,315

    Re: 2.5TD no "after-glow"

    Dankie baie Wiel ;D

    So it seems my ECT sensor is working and the idle-up works when I trigger it manually, but not during normal operations, even with engine cold.

    I did this by attaching a...
  30. Replies
    26
    Views
    4,315

    Re: 2.5TD no "after-glow"

    Thanks Wiel, as mentioned, I definitely have afterglow, just wasn’t sure about the voltage as I was testing with a test lamp which seemed to burn brighter on afterglow than preheat...

    I tested...
  31. Replies
    26
    Views
    4,315

    Re: 2.5TD no "after-glow"

    Thanks - specifically asked for the one on the side of the motor above the starter and not the one on top controlling the heat gauge and the chap seemed to know what I was talking about. Will only...
  32. Replies
    26
    Views
    4,315

    Re: 2.5TD no "after-glow"

    Thanks - that's exactly my concern i.e that the problem w.r.t. my fast idle, is not related to the ECT sensor.

    Also unfortunately already damaged my plug connector when fiddling over the...
  33. Replies
    26
    Views
    4,315

    Re: 2.5TD no "after-glow"

    Hi Guys,

    I have some questions as well, some asked above but not conclusively answered.

    Does the ECT sensor on the side of the motor definitely control the glow plugs, afterglow and fast idle...
  34. Replies
    1,739
    Views
    356,154

    Re: Ford se tweede langste thread.

    Eish :o
  35. Replies
    1,739
    Views
    356,154

    Re: Ford se tweede langste thread.

    :o Eish
Results 1 to 35 of 518
Page 1 of 15 1 2 3 4